"Unauthorized" for Schedule Service section on App

"Unauthorized" for Schedule Service section on App

I did a search for "Unauthorized" and didn't find any relevant results, so - getting "Unauthorized" when I press on the Schedule Service section on App. Everything else works fine. Anyone have any thoughts?

mknewman | 8 januar 2019

You better schedule service to get that fixed. Try Schedule Service on the app.

mknewman | 8 januar 2019

Actually did you prevent some permissions when you installed the app? Might want to check that in 'Settings/Apps/Tesla/Permissions'.

EVRider | 8 januar 2019

Maybe your service center doesn’t support scheduling via the app, or it could be a temporary issue on their end.

determination | 8 januar 2019

Thank you, checked the permissions but didn't see anything that would relate to the issue. Guess I will ask at the appointment I scheduled using the website. The app now shows my upcoming appointment but if I click on the link, I still get Unauthorized...

Magic 8 Ball | 8 januar 2019

If you already have an appointment is it possible it won't let you schedule another?

I.E. one appointment at a time?

determination | 8 januar 2019

I had gone to the app to schedule the original appointment, so no, that wasn't the issue

mark | 8 januar 2019

I get a blank screen when I try to "Schedule Service" from the app. It creates a new screen with the X in the upper right corner to close it, but nothing shows up.

determination | 8 januar 2019

I get a white screen with Unauthorized in the upper left corner. No X is visible but if I press in the upper right corner where an X should be, it closes the white screen

adamwilt | 8 januar 2019

Try logging out of your Tesla account and logging back in. I've seen "unauthorized" on my vehicle details page on the website, even though I could load my main account page without problems. Logging out and in again fixed it.

elliotbeaumier | 21 februar 2019

I have the exact same problem a white unauthorized page when trying to schedule service from the app on iPhone
Tried to logout and back in and deleted app and reinstalled but no luck :(

EVRider | 21 februar 2019

Some service centers don’t support scheduling via the app. Maybe yours is one of them.