Car remains Off after pressing brake pedal

Car remains Off after pressing brake pedal

Had this issue yesterday on my car (2016 75 AP1 refresh with firmware 2019.12.1.1, settings for display power savings enabled). First time I see it since getting it end of 2018 (from Tesla, used). Had to use the phone app to turn it on, tried again after parking it at the grocery store half an hour later, same symptoms.

Once back home, rebooted using thumb wheels and that fixed it, curious if anyone else has seen this issue before.

bishoppeak | 12 maj 2019

Seems to be happening more often lately, must be a gremlin in recent updates.

Firaz | 13 maj 2019

Thanks @bishoppeak, I hope a fix will be in soon.

Ohmster | 13 maj 2019

Try pumping the brakes (suggestion from Service Advisor). Wife is having the same problem. Happens every time she gets in car.

‘17 S75 & X75D: (Uncorked [E]AP FSD AP2.5 Bio 12.1.2)*2. Grin on!

Jcastillo18 | 13 maj 2019

Same here I had to tap the break a couple of times and it take a couple of seconds to turn on .

mizunosan | 13 maj 2019

Same here... 2018 Model S100D. 2019.12.1.2
Sat in the car for 5 minutes trying to get it to turn on. Did steering wheel reset, lost LTE and Bluetooth for a while, and then did the Power Off want 2-3 minutes routine too. Looked like an idiot in the parking lot trying to start my car!

Bighorn | 13 maj 2019

Sometimes a firmer press does the trick.

jordanrichard | 13 maj 2019

Though probably not related, but since you mentioned power save mode, I would disable that. The savings in energy in nominal and your car has plenty of range to worry about saving 1 - 2 miles of range throughout the course of a day.

Innkeep | 13 maj 2019

I have a new update waiting to be installed which I’m sure will be some iteration of 12.
I’m not going to install it.

For those of you who resisted version 9 but eventually had to install, did the screen change at all as updates to v9 were downloaded, like the estimated time for installation?

If 12.1.2 still has the glitches I’m not in any hurry to see what’s in my car right now.

bluecookiemonster | 14 maj 2019

I just got upgraded to 2019.12.1.1 and this happens to me every morning now :/

I don’t have any power savings on. I had actually never seen the car not start so the first time it happened I was really confused!!

Takes about 30 seconds for it to start. Sometimes I pump the brake sometimes I just hold it - doesn’t seem to make a difference??

Late 2016 S 75

Leondra_Edwards | 14 maj 2019

Anyone else experiencing problems after the latest update, 2019.12.11 for Model S - Streaming/Wifi will not connect at all. I can no longer connect to the car with my app, I am sure this has to do with no connection. I am also experiencing the car not coming on when I open the door or when I press the break. It takes is about 3 minutes then it says Powering up, but still no screen yet, about 2 minutes later I hit the break a little firmer and it power up the display console but not the screen.

synthgp | 14 maj 2019

I have had this issue inconsistently on both v2019.12 and once on v2019.12.1.2. I also used the Power Off and wait a minute before powering back on. Everything worked fine after that.

flyfr8 | 14 maj 2019

I also have had this in last few car not starting . Also mobile app turns it on. Also turned power to car off/on using settings , problem has not resurfaced.

flyfr8 | 14 maj 2019

I also have had this in last few car not starting . Also mobile app turns it on. Also turned power to car off/on using settings , problem has not resurfaced.

EVRider | 14 maj 2019

2019.12.1.2 seems to have fixed these issues for me.

MSMS75D | 16 maj 2019

I have 2019.12 and car is acting up recently. Both screens blank out randomly and sometimes simultaneously. Got into the car yesterday with both screen blank and controls unresponsive... had to reboot. Hope they push a fix soon.

mstubbs007 | 16 maj 2019

MCU screen blacked out will not come on for 10 minutes This is the first time it took 10 minutes to come back on car could be driven but no air or controls in 80 degrees GA weather is not going to cut it with summer coming. new software update took place a week prior.

mstubbs007 | 16 maj 2019

Model S 70 to 75D uncorked version. MCU blacking out more and more often. speedometer display working fine just MCU blacking out more and more frequently.