Anyone get the error "Sentry mode has turned off due to a system error" message?

Anyone get the error "Sentry mode has turned off due to a system error" message?

I just got that message, one car still has sentry mode on, but the other is deep in a garage and finally showed that Sentry was off.

Any thoughts anyone?

I have 2019.32.11 on both. Late 2016 Model S with HW2.0


reed_lewis | 30 september 2019

I was able to re-enable Sentry mode. Weird thing is that since I have the old main CPU, it does not record anyways.


dmacneil1 | 30 september 2019

Got this twice today restarted using mobile app. Have found neither a reason nor solution.

chrisdaun | 30 september 2019

Started getting this error after updating to v10.0
I get the error a couple times a day and can restart sentry mode from the mobile app.

Annoying but not completely broken...

reed_lewis | 1 oktober 2019

Maybe our Sentries need a nap? :)

jeremy_zifchock | 1 oktober 2019

I've been getting this error beginning today. I've never had it before and upgraded to V10 on Sunday night.

dave | 1 oktober 2019

I have sentry mode enabled, I got a message that I have (1) new sentry event. Ok great...what was it can't find it online, in app on touch panel....what the ??? is this good for? be nice if it took snapshots of people hitting your car with shopping carts and stuff...but I find it completely useless.

barryrayburn | 2 oktober 2019

I've also been getting this at least once or twice a day since upgrading to V10.0 (2019.32.11). I assume it's a bug in the software that will get shaken out at some point.

seshrum | 3 oktober 2019

For the past week I've been getting this message on my app every single day. Never was an issue until last week.

MaryyyNguyen | 6 oktober 2019

Any luck on figuring out what's causing the issue?

Everything was working without a problem for me up until I received the V10 update. Initially, I thought it was because my drive was full. I deleted all the files on my drive and reinserted it but continued to have the issue. Then I thought it could be due to the drive being written and re-written on due to large amounts of footage so I switched to an endurance SD card. Formatted the new SD card and still receiving the error message.

I can turn Sentry Mode on from my phone after it gets turned off, but I'm unsure if it records anything.

Techy James | 7 oktober 2019

If sentry mode/dash cam is being turned off, it's possible the write speed of the device can't support the minimum recording speed being pushed by MCU to the Recording device.

reed_lewis | 7 oktober 2019

I have hardware 2.0 which is MCU 1.0, which does not support writing to a USB stick. So that is not the issue.

DermMD | 7 oktober 2019

@Techy James
Yours is actually the explanation Tesla gave me.
Also started after v10 upgrade. I had requested mobile service through the App and they called me asking me to timestamp a couple occasions and sure enough it did not take long before it happened again. They reviewed the car logs and came back with this explanation of the write speed for my thumb drive not being fast enough. What I have observed though is that when I free up space on the drive it will record for several hours and then the error comes up. I leave it running at work for hours on end. One would think somehow the drive if filling up and the designed overwriting is not happening appropriately. Anyhow, I ordered another drive with at least 4K write speed. The techy people here I guess will understand this but it turns out the speed on the drive is not the write speed. You have to research that on the drive manufacturer's website or other source.

ggendel | 8 oktober 2019

I've got MCU 1.0 and have seen this once I upgraded to V10 (13.0). I had reported it but never got a response. I haven't turned on Sentry mode since upgrading to 13.1.

Drccestrada | 9 oktober 2019

This has happened to me ever since I downloaded V10 too.

barryrayburn | 10 oktober 2019

I have HW 2.0, MCU 1 and no device being written to ... still get the error.

martypayton | 10 oktober 2019

I also have HW 2.0 and MCU 1 and I receive this multiple times a day and often reactivate Sentry mode. I was getting it with V9 and then one of the updates seemed to fix it. Now that I'm on V10 I'm receiving it again.

pratnaidu | 10 oktober 2019

happened to me since V10 as well any fixes so far.. funny thing is I dont even have a drive connected. | 11 oktober 2019

Keep in mind v10 writes 4 video streams as apposed to v9 that only did 3. This means a drive that used to work, but was on the edge will not work with v10. Also, I've noticed a lot of drives work well for a time, but the continuous writes exceed the internal cache and it slows dramatically. In a few cases, I've seen the drive write speed drop by a factor of 50 over 20 minutes.

Sendryanemail | 15 oktober 2019

I too have received this error daily. It occurs at 11:47 am since updating to V10. Sentry mode restarts when I turn it back on via the app or the touchscreen. XM, HW 2.5, MCU1

WattsUpDoc | 20 oktober 2019

I have been receiving these as well. Only since the V10 update. Additionally, the alarm went off in the garage while V10 and V10.1 were installing - once each time. I just assumed that something in the update addressed the security system which was causing the alarm to go off and then the sentry system to shut off. I was just waiting for a patch to come through with a subsequent OTA update. | 23 oktober 2019

I have been experiencing this since v10 released. I have a 2019 Raven build Model S. I have reported it to Tesla, but they claim there were no faults they could see in the logs. I don't know what more I need to do to provide them that the system faulted and is no recording.

nguyenl323 | 4 november 2019

Same 2018 MS after the latest update sentry mode error every couple hours

Arjeezenberg1 | 4 november 2019

Receiving this error message quite frequently as well. Does anybody have a recommended thumb drive they use that will correct this issue?

nukequazar | 5 november 2019

@DermMD and @Techy James, Tesla support is not correct. I am getting the same error every day with no USB device plugged in.