Forums

Car doesn't stay locked, drives without my phone! Edited: Mystery solved! Secret car seat iphone found!

Car doesn't stay locked, drives without my phone! Edited: Mystery solved! Secret car seat iphone found!

Hey folks,

I just noticed today that my car doesn't stay locked anymore. I'm not sure when this changed, because it used to work fine.

But now, even with my phone nowhere near the car (and location turned OFF on the phone), my kid can just push the car door handle and the car unlocks.

Even if you lock the car on the app, all it takes to open it is pushing on the door handle.

Also -- you can drive it away without the phone being in the car!

I suspect that this is a new issue since the last update, since it used to work just fine.

Anyone else notice this, or have a solution for me?

Thanks,
Dan

Magic 8 Ball | 20 marts 2020

Have you tried dual scroll wheel "reboot"?

Danakazam | 20 marts 2020

Just rebooted. Same thing, no change.

Buzzkill | 20 marts 2020

Is the key card on the console?

lbowroom | 20 marts 2020

Wife’s phone in the car?

Wormtown Kris | 20 marts 2020

I agree, @lbowroom. Thinking maybe wife/ SO left their phone in the console!

Danakazam | 20 marts 2020

Thanks guys - I double checked. Both key cards are in the house and wife's phone is also in the house, location services OFF as well.

Atoms | 20 marts 2020

Schedule service. Very odd. Would have thought key card left in the car.

FISHEV | 20 marts 2020

Try turning off the phone completely and see what happens.

Danakazam | 20 marts 2020

I turned off my phone and my wife's phone and it still unlocks from locked by pushing on the car door.

njelectric | 20 marts 2020

Check that the trunk is latched. Sometimes it’s down but not latched.

FISHEV | 20 marts 2020

Try deleting app from both phones (make sure your card keys work first).

Lock car with card key.

Can you still open it? Can you drive it. I can often open but cannot drive until I swipe card key under center console scanner.

M3phan | 20 marts 2020

Just tried, my car remained locked. FW 2020.12

Danakazam | 20 marts 2020

I FIGURED OUT THE PROBLEM!

My son had left my old iPhone in his carseat. I forgot I'd given it him to amuse him on a long car ride last weekend. The phone was set up as a Tesla key too.

Mystery solved. I'm am idiot, and the Tesla is fine. :)

FISHEV | 20 marts 2020

Too funny...thanks for the answer.

M3phan | 20 marts 2020

Edit your title to make it funnier!

Danakazam | 21 marts 2020

Your wish is my command.

Magic 8 Ball | 21 marts 2020

Lulz.

You are not an idiot.

sheldon.mike1010 | 21 marts 2020

Now that's a great ending to the mystery!

jkparvadia | 21 marts 2020

Thanks, Danakazam | March 20, 2020

My phone is connected, but can't see the charging status for the last 12 hrs. it keeps on showing Vehicle connection error

M3phan | 21 marts 2020

@ Danakazam, your user name makes your last sentence “your wish is my command” sound especially genie-like

syclone | 23 marts 2020

Just a point of info. If you would have gone to "locks" on the M3 screen, you would have seen the active phantom iPhone.

Joseb | 24 marts 2020

lol omg haha

glad you figured out the issue :-)