"Waking Up' issue in the App

"Waking Up' issue in the App

Just brought home My model 3 is not unlocking using the App. We had the issue at the time of picking up the car but then it started working. Now that I brought it home, Its not. The app show 'Waking up' and then gives up.

blue_tesla | 14 april 2018

Make sure you have data connection (at&t) at the car and of course internet connection at your phone. If you have an Android phone, back out of the app (using the back button, not the home button), and go into the app again. Or you can kill the app and invoke again.

badaman | 14 april 2018

Hit the lock icon on the phone app that will wake-up the car faster.

petemelster | 15 april 2018

I have the same issue. Takes forever to wake up, and sometimes, never does. It literally says something to the effect that the network isn't working or timed out. If it does work, it often takes 1-3 minutes.

My phone key never works. It's disconnected almost all the time, and pressing that button on the app does nothing. No response. The only way I can get it to work is to uninstall the app, reinstall, sign in again, set up the bluetooth with my car, then set up the phone key. And most of the time, the car can't even find my phone, even though the phone's bluetooth is on and searchable.

I had the service center take a look, and they can make it work by doing what I described above. It continues to work as we walk in and out of range. But if I park somewhere for say an hour, it stops working completely and the phone key is permanently disconnected (and pressing the button in the app becomes unresponsive).

The whole phone key idea is ridiculously unreliable.

I'm on 2018.12 firmware too. Not sure if 2018.12.1 will fix the issue.

ebmcs03 | 15 april 2018

@pete have you tried another phone? Or wipes your phone to factory? Sounds like your phone BT module or software is having issues.

spuzzz123 | 15 april 2018

Ok this is extremely anecdotal but here’s an observation. I’m on 2018.12.1. I plugged my car in at home and scheduled the charging to begin at 2am. While it was plugged in and not charging I could not get the car to wake up in the app. Tried 5 or 6 times on multiple devices. I tried again in the middle of the charge cycle and it woke up immediately. Then it fished it’s charge cycle and sat there doing nothing with the charger plugged in. Could NOT wake it up. And of instant I unplugged the charger and closed the port, voila it started waking up again. Take this for what it’s worth. A one day observation from a guy who has had his m3 for 3 days.

petemelster | 15 april 2018

@ebmcs03 Haven't tried different phone yet. Kind of a hassle to factory reset my phone, especially since using the key card isn't THAT big a deal to me. Annoying, but not annoying enough to reset my phone, which would be super annoying. I'll definitely try a different phone when I get a chance.

Another thing: is there any way to open the trunk as easily as with an ICE car with remote key fob? Normally, I'd just press the trunk release button on the key fob. Don't even have to unlock the ICE car. But with the Model 3, I have to use the key card to unlock the door, pull open the door handle, lean way into the car, press OPEN (trunk) on the center console, then walk back to the trunk.

I'd love to be able to just walk up to my car (phone in pocket), press the manual trunk release button on the underside of the trunk and lift it open...all without needing to first unlock the car or lean into the center console. Firing up the app to press the trunk open button is a 3-minute hassle too, since it requires pulling out the phone, tapping the app, waiting several minutes for it to wake up (if it does wake up at all), then finally pressing the trunk button.

tvarca | 2 september 2018

Tesla App on Google Play Store that I installed on Android phone has video guides and a treasure box and no connection to my car? I have a blue tooth connection, can play phone music with the car. Could it be the App has been dumb-ed down. Downloaded it twice but it seem to be lacking functionality seems to teach, but not do.

ssarker | 2 september 2018

The app 'wakes up" our Model S right away but seems to take forever for the Model 3 on the same account.