Forums

Calendar Issues

Calendar Issues

Anybody having better calendar experience since the uograde? Mine, Android (from Exchange server) is still not communicating with Tesla. When I first got the car in September my schedule would appear when I first got in the car each day. Now, nothing.

TeslaTap.com | 23. Januar 2016

Check the Tesla App on your phone that it allows Calendar updates.

Run the Tesla app. In the top-left is an option drop down. Tap on calendar and make sure this option is On.

Also you might confirm your phone is getting calendar updates too. If not, then your car will not get them either. It could be an issue with your phone and calendar and nothing to do with the car.

RichieTheC | 24. Januar 2016

Thanks, TT. Yes to all, but I'll be taking in for seat belt recall and I'll ask them to take a look.

joel | 30. Januar 2016

Any update? My Android suddenly stopped syncing its calendar and I can't get it to work...

munrosa | 30. Januar 2016

Mine stopped working two days ago after a calendar app (BlackBerry Priv) update and I can't get it working either.

rxlawdude | 30. Januar 2016

Still working here (Galaxy Note 4).

wayne | 30. Januar 2016

The "no events" note appears on the main screen since Thursday. We're running Google calendar on Galaxy 4. When the phone app is changed to ON or OFF the main screen responds. Seems the phone's events are not being recognized.

RichieTheC | 31. Januar 2016

TeslaTap's solution worked for me, thanks. I had not run the Tesla app for quite some time. It had updated but had not been opened. Once I opened it, my calendar is now working! Thanks, TT.

dowindia | 31. Januar 2016

We are having the same issue as "Wayne". Both of our phones. So not either of our phones. Wayne - any solution for you?

mgseattle | 31. Januar 2016

+1

jordanrichard | 07. Februar 2016

I-phone, no calendar connectivity either.

tinglis_2000 | 16. Februar 2016

Did you name your phone? If it's long (whatever that means), try shortening it. I know, how could that be?

Mine was 27 characters and I shortened it (iPhone 6) to 22 at the suggestion of a Tesla Ranger, and now it connects. Bluetooth works better also.

Davidb0229 | 16. Februar 2016

I had the same problem and contacted Tesla. They suggested deleting the app and installing the latest version from the app store, which I did . Problem solved! I thought I had the latest version, but did not.
There is a similar thread to this on TMC and the same solution seems to solve most such issues on Android phones, at least.

vincentvasquez | 30. Juni 2019

Renaming my iPhone XS Max name fixed the issue for me as well!