Forums

DASHCAM problems

DASHCAM problems

I got a flash drive to use for the dashcam, and it was working great for a few days and now it just shows the little camera with an X. Any idea why it just stopped working? I can't figure it out...

Lorenzryanc | 02. November 2018

Maybe something got corrupted? I'd try to reformat the drive and start fresh

Kennmason | 02. November 2018

I am having the same problem. I have used a couple of different jump drives and it will work for a few hours in my case. I plug in the drive into my computer and Windows wants to repair the drive. If I repair the drive, it will work again. Or, I have to reformat the drive.

jcd82 | 02. November 2018

I had this happen and repaired the drive. Just updated to 42.3 and dashcam seems to be working even after turning the car on and off (problem that people have pinpointed as causing the corruption). So, hopefully Tesla solved this with the latest update.

There is also a much more extensive thread on this if you scroll through the past threads.

nineteenelevenfan | 02. November 2018

I noticed the other day my dashcam icon had the black x. Would not turn on. Happened after v9 update. I'm also on 42.2. Also saw quite a few FSCxxx files in the root of the USB, not in the teslacam folder. Not sure why so many file system check files, and quite large too.

Did a quick reformat (FAT32), recreated the teslacam folder and plugged it back in the car. Seems to be working (got the red recording dot on the icon) again. Will keep an eye on things and pull the USB occasionally to check for more FSC files (the drive was only half full, so storage space was not the issue).

jjgunn | 02. November 2018

If you have 39.7 this is a common issue. To resolve, Use Winblows Scandisk to Mac Disk Utility "First Aid" to repair your USB - it will begin working again. TO keep it working - LONG PRESS the camera icon to "pause" the recording, then you can leave your car. Remember to "click" the camera icon (you'll see red recording dot) when you're ready to drive the next time.

If you have 42.2 or 42.3 - the issue should be resolved. I've had my car off & on probably 15 times since I got 42.2 with no issues

Carl Thompson | 02. November 2018

It's a known issue. You can get it work again by reformatting the USB drive when this happens.

Software update 2018.42 fixes the issue so download and install when it's available.

Carl Thompson | 02. November 2018

Ninja'd by @jjgunn!

nranthonyvsu | 02. November 2018

Yeah, I've already pulled it an reformatted once. Just hoping I wouldn't have to do that every few days. Just got the latest update this morning (the navigate on autopilot one), so I'll reformat again, cross my fingers, sacrifice a lamb, and do the hokey pokey; so hopefully it'll be good to go this time. Thanks for the help guys, this forum is incredible!!

Iwantmy3 | 02. November 2018

There is another thread on this that discusses it more thoroughly.

In 2018.39, the last file created before the car went to sleep would be corrupted. Starting up again, the corrupted file would often prevent the camera from starting.

Deleting the corrupted files should be sufficient to correct the problem.

I haven't had this issue since 2018.42

scherer326 | 20. März 2019

this will fix the issue, did it with my flash drive and now it works again.
https://www.sdcard.org/downloads/formatter_4/eula_windows/index.html

TeslaTap.com | 20. März 2019

Yikes, lots of spam suddenly. Grabs text from other posts and tacks on a spam link.

scherer326 | 20. März 2019

might is not a spam link, but an actual fix. Go look on reddit...

TeslaTap.com | 20. März 2019

@scherer - Sorry - didn't mean to include you. Looking at four posts raisanikolaeva91 through fsmoothskatejake0 are all spam.

liquidcelica | 20. März 2019

FYI - my friend told me the fix for this and it worked for me.

Create the TeslaCam folder in a non windows machine. I used my Chromebook, many others uses their MacBook. Been driving 3 weeks without issues

wusobo | 21. März 2019

I am having the same problem. https://www.tutorialsweb.org/

MS_Hapi | 21. März 2019

If you are getting an X on your camera icon the manual (under TeslaCam section) says it's because the drive is full. Now that we are able to record with 3 cameras the 1-hour buffer and 10-minute saved Tesla Cam and Sentry Mode files will eat up storage space quickly especially if your drive is very limited capacity. Only thing to do is either buy a larger flashdrive or keep up the maintenance aspect of deleting files and reformatting periodically.

badmanlive085 | 27. April 2019

I am facing the same problem currently https://litebluee.us/

ODWms | 28. April 2019

I had gotten the x with the drive not even 5% full. Corrupted files.

mlspropertiesllc | 28. April 2019

If you use sentry, it will fill up the disk. Doesn't loop like the dash cam does. Either wait for the update to provide the sentry loop feature or in the meantime get 128 storage or higher. Will still fill up but will take longer.

Jim Arlt | 29. April 2019

Need help sitting up the dash cam. I am using an apple computer. Have a SanDisk 256 ultrau usb 3.0.

Jim Arlt | 29. April 2019

Need help sitting up the dash cam. I am using an apple computer. Have a SanDisk 256 ultrau usb 3.0.

jjgunn | 30. April 2019

For Mac....

Go into Disk Utility - Format 256GB as MS-Dos. (It's Fat32). It may already be done. My SanDisk format was correct from factory.

Create folder "TeslaCam" (Capital "T" & "C")

Insert USB into front USB port (either port should work)

Wait until you see familiar red dot (recording). Simple

johntran | 30. April 2019

@jarlt1950 - I've written step-by-step instruction here for Mac (also for PC). Very simple to follow and setup with pictures. Hope it'll help you: https://hellovteq.com/blogs/tesla-news-and-tips/how-to-format-a-micro-sd...

nwhyte | 04. Mai 2019

My drive is filling up with random videos, both while driving and while parked in Sentry Mode. Both the recent clips folder and saved clips folder have a bunch of video files.

johnw | 04. Mai 2019

With the addition of the side cameras, everyone needs big drives now. You can get 128gigs on Amazon for around $20. Some people say you need faster ones, but the Tesla is a USB 2.0 connector, so ~50 MB/sec is going to be the top transfer speed the car can handle Don't bother with a USB 3.0 that can handle 300MB- wasted money unless you're hoping the Roadster can support USB 3.0 :)

gregorybyron38 | 07. Juli 2019

I guess the problem with dashcam is still not fixed. I've been facing the same problem from quite some time now https://tcswebmail.co/

huntdutt | 25. September 2019

Nice to see this here and thanks for that. Get more about the various apps here.
https://peryourhealth.fun
https://liteblue.mobi

jdubedavid | 01. Oktober 2019

You have to check this for more information
https://webmail-tcs.com/

vikshith | 30. Oktober 2019

2, the memory card of the dash cam crash. Due to the use of a long time, the memory card in repeated friction easily appears this problem. ... However its battery can use for a long time, so the dash cam will automatically turn off after a while. 4, the problem is from fuse of cigarette.
https://www.uwgw.org

mps331 | 01. November 2019

there used to be a post re a USB that's Tesla ready... Vteq... I bought mine in May 2019 and I never had a problem with the USB...its also 125G... check the website...

sleeper service | 01. November 2019

I put my music on a USB and periodically it would fail. I checked the USB on one of my Linux systems and discovered the "dirty" bit had been set (meaning it had not been dismounted properly). Clearing the bit fixed the USB.

I just bought a cheap USB with a write protect switch. I copied my music to it and switched it to read only. I've had it in my M3 for about a week and so far have had no problems.

blbulger | 02. November 2019

Copy music to USB. Files show on screen. Pick a song. All I get is "Loading Error". Tried 3 different thumb drives with the same result. Tesla sent me steps for rebooting the system. Still the same problem.

TeslaTap.com | 02. November 2019

@blbulger - What format are your song files in? The best is to use MP3 or FLAC. Some Apple formats work, but they are often problematic. DRM files will never work.

EVRider | 02. November 2019

I've had persistent loading errors after doing certain software updates. To fix, remove the USB, reboot, and re-insert the USB after the reboot finishes. I still get occasional but infrequent loading errors, which can be fixed by removing and re-inserting the USB (no reboot required).

mobewe6166 | 01. Dezember 2019

This is the excellent way to fix the errors on the software. Just remove the external device and reboot the system to access all the data. Thanks for the details article on https://www.anyanime.us/ It’s amazing because it puts you firmly in the position to judge and proclaim excellence and also points out to your large heart.