New Model 3 owner needs help

New Model 3 owner needs help

As with so many things it seems, love the machine, the people servicing it, not so much! One test drive and sold. Short time later pick up car. Everything as ordered, begin thinking things may be different for once, wrong. The delivery person told me that the fact that about $9000 dollars worth of the car (cruise, AP and Enhanced)were inop, it was nothing to worry about. It would fix itself in about 30-40 miles(calibration). 2 days, 150 miles later, not fixed. Have spoken to 5 different people at Tesla and have not heard the same explanation twice. The forth person was the first to mention wifi at all. Their latest explanation was firmware was not updated before the car was delivered. Why even have delivery people. Just leave the car somewhere and I will go grab it next time. You cannot tell me they don't have a checklist. Latest is, if I am lucky, an engineer somewhere in Cali will fix the problem, whenever. The only reassurance I have received is it will only be a few days, hopefully. This is the most unique car I have ever driven, and I have driven a lot. We have been so excited since the test drive. The people involved in finishing the deal have thrown a wet blanket all over that. Is there a higher level of support I can access. Have already spoken to local sales, delivery, service two different people and the 855 number. I would like an explanation. I am not holding my breath. Any help out there?

gmr6415 | 17. April 2019

This may be a stupid question, but have you looked in your settings to make sure it's all turned on?

rchau28 | 17. April 2019

Do you have any firmware update available? As gmr6415 suggested, check you're autopilot settings and make sure they're turned on. Mine worked after the calibration (10-15 miles tops).

Scrutmonkey | 17. April 2019

In the Autopilot menu, is Autosteer (beta) switched "ON?"

Scrutmonkey | 17. April 2019

Sorry, it wouldn't let me edit.

Check also that valet mode isn't on, and maybe try a reset by holding the two scroll wheels down till it reboots.

Hopefully it's just a setting issue.

Rt002k | 17. April 2019

Does the Monroney sticker list Autopilot? If not, then its likely the car was built without that feature enabled, which would lend credence to what the fourth representative said: that the firmware needs to be updated. Definitely for sanity's sake make sure those features are actually enabled in your settings. Otherwise - make sure you're on wi-fi every night and hope it gets pushed soon. You can try to submit via the "ask a question" on your account, but you are already getting engagement from Tesla, just not the results you need.

johnw | 17. April 2019

My experience is the SC people are mostly worthless. But I've had quite good luck with phone support. Give them a try- I've never had mobile but most people say very good things about them as well.

RedPillSucks | 18. April 2019

You should schedule a service appointment and explain your issues there

jim | 18. April 2019

Do you have your M3 connected to a strong reliable wifi signal when it is parked at home?
If you go to your TESLA account page and select the "manage" button for your car and then select "View details", does it say you have Enhanced Autopilot?

hokiegir1 | 18. April 2019

As others have noted, make sure everything is turned on/accepted in settings. There *is* a calibration period that varies from 15-250 miles, depending on the conditions (Mine was about 50 miles or so). Also, make sure you read the manual about how to engage features. I had done so, but when I was actually in the car, I forgot everything I had read and kept trying to press the screen to engage for the first day (protip: it doesn't work that way). And the moroney stickers are notoriously "off" on the software aspects, but do check your online (not app) vehicle details and see if AP/FSD are listed there.

Ron.Olsberg | 18. April 2019

I had the same issues when Tesla offered the one week trial of EAP/FSD back around Sept. The calibration would not complete so nothing in the EAP/FSD suite worked. I had suspected the front radar might be bad because the early collision warning did not seem to ever work. Turns out the front radar unit was bad and after it was replaced by a Tesla Ranger everything worked as expected. They had to remove the front bumper/facia to replace the faulty radar unit took about an hour and half.

Wahbash | 18. April 2019

From what I remember, it is standard for the Autopilot feature to not be functional for the first few miles of when you take delivery of the car. You need to drive it for awhile (I think I remember people saying ~ 40 or 60 miles maybe?) and then when it is ready it will become functional. Also, as others have said, it may be that you need to make sure it is turned on for this calibration period to happen.

If you can confirm that isnt the issue, then may be a hardware issue that needs to be fixed.

tjstratton | 18. April 2019

Schedule service with the app and when your local service person calls you make sure to hang on to that contact info. If you have any future problems, call that person directly. The people that deliver the cars are just delivery guys with a Tesla shirt.

Carl Thompson | 18. April 2019

I think 2 days is too short to be that upset!

Give it a week. If it's still not working schedule a service visit.

jeffrotberg | 19. April 2019

I'm having same issue. Picked car up yesterday, after ~70 miles I took car to SC. After some research and discussion with engineering in Cali, they said my car is one of the first model 3's with HW3 and that no firmware is available. It should not have been delivered this way.

My camera calibration is stuck at 0%, car cannot use cruise or sense lanes. SC says none of this will work until tesla publishes HW3 firmware for the model 3. Not good.

jimglas | 19. April 2019

the fact that nobody else has reported this problem makes me call FUD

Magic 8 Ball | 19. April 2019

Some employees have been driving HW3 cars since December, just sayn'.

dalealbright | 19. April 2019

Put Tesla on notice to preserve your rights under the lemon law.

gballant4570 | 19. April 2019

dalealbright, perhaps you should read said law.....

calvin940 | 19. April 2019


Your type of comments in threads like this is why we have such toxicity in these forums.

dalealbright | 19. April 2019

No bad intention at all. Good idea just in case things go bad so you are protected.

Magic 8 Ball | 19. April 2019

@dalealbright Please explain what "putting them on notice" does to protect someone above and beyond what the lemon law provides for.

dalealbright | 19. April 2019

No bad intention at all. Good idea just in case things go bad so you are protected.

nash07 | 01. Juli 2019

My car was still said 'Calibration In Progress', stuck at almost 95% complete, driven for 50 miles, I did the below and AutoPilot was enabled. Not sure if that helped or just a coincidence.

1. Hard restart the car by pressing the Left and Right buttons on the steering wheel.
2. Drove on well marked roads for 5-10 miles (90% highway)
3. Did NOT drive like a dirtbag (meaning drove straight changing lanes only when needed)

If this fixes your issue please let us know so other drivers can benefit from this