Forums

12V Power Reduced, Vehicle May Shut Down unexpectedly

12V Power Reduced, Vehicle May Shut Down unexpectedly

All of a sudden, this Notification pops up along with Car needs service and Car may not restart.

Reboots didn't help!

So called Tesla Roadside Assistance and they've towed away the car to a service center.

I miss my model 3 already. Anyone have any ideas what may be wrong?

2019.16.2 downloaded yesterday...

Lorenzryanc | 31. Mai 2019

Sounds like your 12v battery is dead. That battery runs everything but the drivetrain pretty much. Could just be a bad battery, but likely something with the charging system for that battery. The big battery charges the small one, small one runs most of your stuff. It shouldn't be a difficult fix and it has happened on occasion w/ these cars according to the forum. Hopefully you get it back soon.

Keep us updated when you get a solution!

synfendia | 31. Mai 2019

It could be the grounding bolt that has come loose. A few of us have had that issue, which causes the main battery not to keep the 12v battery charged.
Here is my experience:
https://forums.tesla.com/forum/forums/270mi-still-left-battery-car-compl...

rajivrag | 31. Mai 2019

Thanks guys. I will let you know once I hear back. It's waiting to get into shop.

blackiesdad | 31. Mai 2019

I had that message. After I stopped the car, it would not go into drive again - then things got worse. I ended up getting the car towed. The root problem turned out to be a bad high voltage controller board.

jwitkin | 06. Juni 2019

Same situation exactly 2d ago. I need a new drive train...

rajivrag | 06. Juni 2019

Yes, that's the diagnosis I received today. The car needs a new rear drive unit and fuse. It's scary.

viharri.plv | 21. Juli 2019

I also faced the similar issue on 20/July/2019 yet to know the reason. Wasn't able to start the car after I got that message. Had to tow my car to service center.

CaliforniaMaki808 | 22. Juli 2019

I just got those messages today (July 22, 2019). How long will it take for them to fix it?

brownteeth | 25. Juli 2019

We had the same issue 1 day after getting it home. They said it was a loose wire going to the 12v battery

CaliforniaMaki808 | 26. Juli 2019

These are the parts Tesla will need to replace to fix this problem...5 days later and they called me at 4pm (Friday Jul26) to let me know my car is ready for pickup. They close at 6pm; website says they are closed on weekend but the invoice says they are open on Sat and Sun. Called them and left them a message at 4:30pm but they never picked up the phone so it'll be another day for me to pick the car up. Hopefully they will pick up tomorrow morning (it's Saturday Jul 27).

ASY,3DUR,MOSFET-HC(1120980-00-F)
ASY,CABLE,RDU GND STRAP,M3(1070979-00-F)
DISCONNECT,BATTERY,PYRO(1064689-00-I)

I wonder how much these parts are.

Tronguy | 11. September 2019

Sheesh. So, I've been hanging on these forums seeing the occasional, "My car did this!" and thinking, "Well, there's a lot of cars, occasional faults here and there, squeaking wheels get grease, and the actual failure rate Isn't All That Bad."
That works until it happened today to the SO: "12V power reduced, car may shut down unexpectedly".
Used the Roadside Assistance in the app; tow truck showed up in less than an hour; the guy tried jump-starting the car, no dice. The SO took a ride to the Service Center with the tow truck driver.
Others are right: No more loaners, just Uber vouchers. The car's in line for a diagnostic in the next day or so, at which point they'll know something. Based upon a quick Duck-duck-go search, the possibilities seem pretty varied:
1. Bad battery.
2. Bad battery cable.
3. Bad electronics to charge the batter.
4. Replacement of the drive unit (!)
5. Replacement of various controllers.
The car just crossed 10k miles a few weeks ago; we've had it for just under a year. Guess we'll find out if it's major/minor/what-have-you over the next day or three.

bp | 11. September 2019

@Tronguy - sucks, sorry (and worried) to hear it. Please post an update when you find out what’s up.

Tronguy | 19. September 2019

So, the saga continues. It took a couple of days for the car to move up in the diagnostics queue. So: Car went in on Wednesday, got diagnosed on Friday. Some fumbling around making sure the SO's phone (which receives texts) rather than the house phone (which can't) was on the repair ticket. The first Uber voucher expired on Friday; the second on Monday, the SO got another extension on Monday.
On Tuesday, we get word: Waiting on Tesla Engineering for further diagnostics. And was invited to come on down and get a loaner. Which was done. (The SO is driving a Model S now..)
On Wednesday, we get a text: Diagnosis complete. Pyro fuses in the battery pack have blown (!), and they're waiting for parts at the moment.
Wowzers. Possible bad battery pack. Now, the SO hadn't been driving the car before it failed: It had been sitting in the garage, without the charging cable plugged in, even. Walked out in the morning, tried to turn it on, and there was the message.
Pyro fuses.. By the name, those would be fuseable links that open up when it gets too hot. Methinks we don't have a burnt-down house thanks to said fuses. Again, wowzers.
Be interesting if they replace the entire battery pack or portions of same.
More to come.

markcohen | 19. September 2019

I had this issue 3 weeks ago. Got the message while driving near home. Turned around and called roadside. They told me to reboot and if the message went away, all would be ok. I did and it was fine for a day then needed to be towed. The SC replaced the battery and said that they checked everything out and all was ok. Well... took the car on a road trip with a destination 1000 away. About half way it decided that it wouldn’t supercharge any more. They told me to limp along on destination chargers. I did. We had just started on our way back when all hell broke loose. Long story short, the car first spit out loads of error messages - Car needs service, may not restart; 12v battery low please replace; Emergency braking may not work; Car shutting down; and more - then it totally died. We are now waiting for a tow truck and the rental car to take us the 200 miles to the nearest SC.

markcohen | 19. September 2019

I had this issue 3 weeks ago. Got the message while driving near home. Turned around and called roadside. They told me to reboot and if the message went away, all would be ok. I did and it was fine for a day then needed to be towed. The SC replaced the battery and said that they checked everything out and all was ok. Well... took the car on a road trip with a destination 1000 away. About half way it decided that it wouldn’t supercharge any more. They told me to limp along on destination chargers. I did. We had just started on our way back when all hell broke loose. Long story short, the car first spit out loads of error messages - Car needs service, may not restart; 12v battery low please replace; Emergency braking may not work; Car shutting down; and more - then it totally died. We are now waiting for a tow truck and the rental car to take us the 200 miles to the nearest SC.

TeslaTap.com | 19. September 2019

@Tronguy - No idea why the Pyro fuse went. These are designed to protect the car from a major HV short, sensed by the electronics. The electronics fires the Pryo fuse far quicker than a conventional fuse, as used in pre 100 S/X. The pyro fuse is a clever solution to allow far more currents in high-performance modes. They are not tripped by heat, like a conventional fuse. So perhaps the Pyro fuse has a defect or the electronics tripped it incorrectly. This is a very rare issue and they need to figure out what actually went wrong.

markcohen | 20. September 2019

Mine was taken care of today. It was also the rear drive unit that had to be replaced. They said that an intermittent short in it caused all of the problems that I had with the 12v battery, supercharging fails, and ultimately the car totally dying. So far it seems to be working... we have our fingers crossed.

Tronguy | 25. September 2019

Well, my saga is over. The car was retrieved from Tesla this morning: It's been in the shop for 14 days. Final things replaced:
1. Pyrotechnic Battery Disconnect.
2. Harness, HV Battery-High Voltage Controller. (The harness was replaced, not the HV battery or controller, I think.)
3. Battery - 12V

Documentation says that "Vehicle has been diagnosed as need the Pyro fuse and penthouse harness replaced.". Nothing about the 12V battery fault itself, but maybe it got discharged beyond all redemption.

I did look up the business about the pyrofuse. Ta-Da! It's a Tesla special, they got a patent on it. It's actually kind of interesting in its own right.
First: Sulfer Hexaflouride. As it happens, on utility high-voltage, high power transmission lines, there is the occasional need to break the power connection with a big-ass mechanical switch. That's cool, but we're talking 10 kV+ here. If one has a 1" gap, the air will simply break down and one will have an arc that will last indefinitely. Even with a one foot gap, it's major lightning bolt arc city, indefinitely.
So, to fix this problem, there are canisters of SF6 gas that has a _much_ higher breakdown potential than air; when the switch is popped open, the canister lets loose and blows the arc away from the contacts until the contacts are far enough apart that normal air can keep the arc from re-forming. After a couple of these, they send out a lineman with a new set of SF6 cartridges and the power company is all set to do it again. Oh, yeah: some of these switches are operated by shotgun shells, the better to get them open in a Great Big Hurry. Fun.

The pyrofuse, the specific type apparently used in the M3 Tesla, serves a similar purpose. It appears to sit on the high-voltage, high-current output of the main battery pack. It's got a normal fuse in it. When said fuse opens.. It's not clear from what I read, but take your pick: Either the heat of the arc or the voltage across the fuse fires off the pyro charge, which then blasts away with something that presumably like air and not conductive, suppressing the arc so it quenches.

My guess: The wiring harness developed a short which blew the pyro fuse. As to why this took the 12V battery with it, durned if I know.

Don't know for sure, but I suspect a bullet was dodged. Anything that draws enough current to blow that pyrofuse could, if said fuse wasn't there, probably heat stuff up enough to be dangerous. But that's why fuses exist, anyway: It sure isn't Star Trek, where every time a spaceship takes a hit the consoles light up in sparks, fire, and smoke: You'd think that the Federation engineering department would _know_ about how to fuse stuff so junk just goes "click" with no drama when a fault develops. (But then we wouldn't have the drama, would we?)

Finally: As a couple of others have mentioned, there's apparently a service bulletin out on the charge port pins. The "Charge Port Pin Deadfronts" were replaced as per bulletin.

And they updated the software to 2019.28.3.1. Cool.

terminator9 | 25. September 2019

I had the same thing. The difference was the car kept on driving with that message and beeps. Took 3 service center visits, a total of 12+ days and a lot of uber vouchers.

First visit - can not diagnose the issue as it does not come up on the screen all the time.
Second visit - let's change the battery anyway and see if that fixes it.
Third visit (the longest) - The charging circuit was bad and it was replaced.

Error message hasn't come up after the third visit. I was starting to think this might be an unfixable problem but was glad when it was fixed! It was fun for me to go to the service center for the first couple of times for the experience but after three for the same issue, it was starting to get a bit frustrating.

dorakuss | 25. September 2019

Damn, just joined and waiting to pick up my new M3 on Friday! Sure appears to be a lot of horror stories here? :( Hope I didn’t make a bad decision???

Lorenzryanc | 26. September 2019

@Dora. This car is MY best decision in a long time and 1.5 years in with no regrets (cept maybe not waiting for the performance). There could be a problem with a particular car, but I don't feel its an epidemic. If you do have a problem, it'll likely poke its head out quickly. I want to stress, read the manual first. There's a LOT of features in this car and people are often confused when the car clunks while charging, or their steering wheel shakes on the road, or I have a tire pressure warning at 38 PSI. We'll be here to help with questions though! :) Enjoy the new ride

Magic 8 Ball | 26. September 2019

@Tronguy Nice that you are back in your car and they put you in a loaner eventually.

@Lorenzryanc The stories here are a tiny and biased sampling of overall ownership experience. There are over 300K happy owners on the road and growing.

Magic 8 Ball | 26. September 2019

Oops not @Lorenzryanc above was meat for @dorakuss

Tronguy | 26. September 2019

@dorakuss: I vote with M8B as regards the frequency of reports on Bad Things Happening to vehicles. Heck, take ICE cars: There's always been a significant but small percentage of ICEs that develop a dead motor, or a dead transmission, and I'm talking flying crankshaft/piston rods/cracked caes/etc. here. This usually happens, if it does happen, during the warranty period and is likely the _reason_ for a warranty period. For that matter, pretty much any ICE car I've owned has had extended warranties on the power train that go 'way out there.
Heck, 12V batteries, with which I'm familiar, always come with warranties: It's not uncommon to have infant mortality (and that really is the technical term) with those things, but the likes of Walmart and Autozone won't even blink if one brings back a battery bought a week or month previous that failed. Heck: My Prius had its 12V battery die at 20,000 miles; the replacement is still going strong at a 130,000.

So, do a search on "blown pyro fuse" on the web and you won't find much. The reasoning go like this:

1. Ma and Pa Sixpack are barely aware of the web, forums, and stuff like that; that's the majority of the people out there. So, faults on their cars get reported to the dealership/SC/whatever, but you'll never see their stuff on the web. My personal opinion: This class of owners probably comprises 85%+ of the population.
2. Of my personal estimate of 15% of owners who are on the web, maybe 5% of them (total: .15*.05 = .75%) are on the forums and communicate with other forum owners. But it's an easy guess that of that 15%, 85% of them will sign right up to complain when something bad happens. So, call that the complainer class: That'd be 0.15*0.85 = 1.2% of all owners will complain when something happens.
3. Result: In every auto forum I've hung out in, something like 15% of the posts have, "This thing failed!", and it's a one-time in and out for the poster. Well, most of the posters with real trouble will hang around until their problem is fixed, but then they're gone.
4. The regulars almost _never_ have problems because, well, most cars, as M8B states, don't have trouble.

Which is why my post, added on to a previous in-once-and-out-again thread, is odd. I'd like to think I'm a regular, but it's odd that the God of Statistics came down and bonked me one. The M3 has about 10K miles on it; but there's plenty of posters on this forum that have 'way over 100,000 miles and haven't had any problems at all.
Chalk it up to a warranty period failure and continue.

Finally: One can tell when there really _is_ a problem with a particular part or assembly on a car: The dealer stocks the part. My pre-Prius car, a 2002 Civic, had a no-kidding turn-signal/headlamp switch failure, a module mounted into the steering column. My son (who owned the car at the time) and I pulled out the maintenance manual and schematic and started troubleshooting. An hour or so of running back and forth with a voltmeter/ohmmeter got us to the turn signal/headlight stalk; 15 minutes of minor cussing got it off, and some quick checks with an ohmmeter determined that the thing was a deader. On a Saturday afternoon in 2010 we found a Honda dealer in Staten Island that had an open parts department, and they had the module for an 8-year-old car.
Ha. Three months later I got the recall notice in the mail for the part, along with an offer to get reimbursed for any repairs already done.

EPluribusUnum | 05. Oktober 2019

I had this error message today, likely caused by some shenanigans I had performed during a trailer harness project, and the error reset after a sleep (reboots did not help). So don't immediately leap to any horrible conclusions if you see it. Definitely try a sleep before you panic.

TickTock | 06. Oktober 2019

Same here. I was also knee deep in shenanigans and got the message. Was gone when I woke the next morning.