Summon quit working AP1

Summon quit working AP1

2016 MS refresh AP1. Summoned out of the garage this morning using my app, washed the car, then summoned it back into the garage. Now the summon feature won't work, either on the app or using the key fob. I did a two button reboot, got in the car and backed it out a ways down the driveway, then back up to the garage. Double clicked on the gear lever as I usually do to invoke summon into the garage ion exit, and that didn't work. Not even the screen that says pick a direction which normally appears.

I wonder about washing it, but after the wash and dry I did summon into the garage.

Any ideas?

Doublelift | 10. Juli 2019

Oh yes, just drove around the block, AP works normally. | 10. Juli 2019

May be a faulty ultrasonic sensor? Driving up to a flat barrier/wall and also reversing slowly to a barrier. See that all sensors report the barrier. You may be able to determine a faulty sensor.

barrykmd | 10. Juli 2019

One time, after an update, summon stopped working for me. Turned out to be the seetings on the big screen. The update changed them. Check the Summon setting in the car.

Doublelift | 10. Juli 2019

Solved! Well, at least problem gone. I checked the settings, they appeared normal, but I did cycle each of them. I did a two button reboot again. Checked the sensors and all worked. Drove the car a couple of miles using AP. Even plugged in the charging cable for a few minutes. Made sure the sensors and camera were clear.

Thanks for your suggestions. Perhaps one of them worked, but the car is now summoning as it can. Never had any error message other than "summon failed" while using the fob or the app, and the double button didn't work. Now all three are working. Don't know why, but I won't argue with success.

Gremlins. Stuff happens when you're driving the coolest car in the world.

Nexxus | 15. Juli 2019

Spam flagged!

Copied part of TT's post and added url tag line. Hate these bots!!

rek61180 | 15. Juli 2019

i live in Princeton,NJ; the summons button doesnt appear,looked every where pl help locate the button.Then i will figure out how it works

EVRider | 15. Juli 2019

@rek61180: I would start by looking in the owner's manual for Summon. That will tell you how to enable it and use it properly. You really shouldn't use it until you become familiar with it.