Forums

V10 firmware

V10 firmware

Has anyone received V10 ? Interesting articles published that state it was released yesterday.

fdelzingaro | 27. September 2019

Nothing yet!!

MyMXRed | 27. September 2019

I received it and scheduled to install tonight

gbug | 27. September 2019

Installed last night. Need to find out if I have Autopilot hardware version 2.5 or 3.0? My build date was Aug 2019.

gbug | 27. September 2019

I noticed that Sentry mode only displays the center screen now when triggered. Driver display remains off, which is good since it displayed vehicle info.

raffidesigns | 27. September 2019

@gbugler You have HW3. HW3 installs began in April for production models.

raffidesigns | 27. September 2019

Not received yet. Most likely because i'm on MCU 1 w/HW 2.5 FSD. Less features for me. My guess, i'll get it mid-next week

jjgunn | 27. September 2019

Yes & installed today.

NavOnAP when passing a truck, car moves to the outer edge of the lane giving the truck extra room. Very cool. Lane changes are a little more natural & quicker.

I'll let you know if it works with standard AP.

Haven't tried Netflix yet.

Saxman | 28. September 2019

@Jjgunn

1) have you tried smart summoms?
2) will Netflix work on MCU1
3) was your update part of General Release or Early Adopter?

Thanks

francobaldo.va | 28. September 2019

Not yet in Italy

Alex310 | 28. September 2019

Just FYI only customers with FSD are getting V10 right now. At least one week out for people without FSD.

avesraggiana | 28. September 2019

@Alex310. Do you know if I’ll need to go to my local service centre to get any of my hardware upgraded? July 2018 build X100D with FSD purchased several months after taking delivery.

I believe I’m on AP2, with version 2.5 of the MCU.

chandanbhagat | 28. September 2019

What is the firmware version number that folks are using. Mine is 2019.32.11

Saxman | 28. September 2019

Just finished updating to V10. My software version is 2019.32.11 bac8c51.

I think I discovered answer to one of my questions re:Netflix. My MX75D was delivered Dec 2016. I have EAP & FSD, with AP2 & MCU1. I do not see ANY mention of Netflix, only Spotify...which unfortunately I will not have access to.

Someone...please tell me it ain't so.

djheijs | 28. September 2019

Tried updating 3 hours ago, but touch screen no longer responds. My dashboard says I need to contact Tesla Service.

Be careful updating. Perhaps wait a couple of days.

inconel | 28. September 2019

Also just downloaded 2019.32.11 V10 on my 2017 AP 2.0 and MCU 1.
No Theater (Netflix, Hulu...) because MCU 1
No Smart Summon because AP 2.0 (we have FSD)

The only thing we gained in V10 seems to be Spotify, Vent Windows, and hopefully some improvements in autopilot.

Oh well, guess we need to learn to be satisfied with what we have. And we can look forward to now getting even more new features when we upgrade our car in a few years down the road :)

djheijs | 28. September 2019

Weren’t they going to update FSD owners?

Wishful thinking perhaps...

inconel | 28. September 2019

My mistake about smart summon. AP 2.0 cars do have it. I did not see this feature initially because my car was charging. After disconnecting the charging cable I do see smart summon now. Cool!

fdelzingaro | 28. September 2019

I got my update earlier today. I have AP 2.0. I have smart summon and Spotify. But no Theater options or Cuphead. Cuphead might not be there because I do not have a controller plugged in though. Does anyone have the theater (Netflx)? I hope that's not another limitation on my car!! I hat that I have sentry mode but it won't record anything because of my hardware.

fdelzingaro | 28. September 2019

Oh...I also paid for FSD.

Saxman | 28. September 2019

I've played a little with Smart Summon, strictly in my driveway which is quite long and has a "hammerhead " for outside parking.

I must admit it was very entertaining to see it go in reverse, pull forward, and go around a bend to reach me. However at this early stage I would be uncomfortable using this feature in a public parking lot.

I also do not understand why the sometimes shows the FOLLOW ME feature on the main screen, and other times does not.

Does anyone know the difference between selecting FOLLOW ME or selecting the SUMMON screen?

sealbeach100D | 28. September 2019

I have a 2017 Model S - Build Date 09/2017 HW2.5/AP2.5 (I believe) with EAP and FSD.
Just installed V10 2019.32.11
I have Summon, but not Smart Summon.
I have Spotify, but only Arcade in Entertainment (no Theater tab).
I did the two scroll wheel reboot after V10 install.
Not sure why I don't have Smart Summon or Theater (NetFlix & YouTube).

Saxman | 28. September 2019

@sealbeach

My MX75D is a Dec 2016 with EAP & FSD. You should definitely have Smart Summons. Make sure you updated your Tesla App and you vehicle is not plugged in.

sandhuish | 28. September 2019

I got the update but the smart summon is not updated . Rest everything is updated.

sealbeach100D | 28. September 2019

Sazman - thanks for the input.
Maybe I assumed wrong, but shouldn't I be able to see something like "Smart Summon" (vs. the old just "Summon") in the AutoPilot tab on my Tesla?
Is the only update shown on the Tesla phone app (for Smart Summon), nothing in the car itself?

raffidesigns | 29. September 2019

@sealbeach100D your vehicle was delivered 2017. You and like others do not have the ability to have Tesla Theater. You have what is known as MCU 1. MCU 2 went into production March 2018. Those who have MCU 1 receive none of the entertainment features shown by Tesla in V10. If YouTube/Netflix/Hulu is a feature you need, your out of luck. Time to buy a new one.

Saxman | 29. September 2019

@Sealbeach

You will NOT see anything on your vehicle regarding SmartSummon, just your Smartphone Tesla app. Read your Release notes carefully to determine which example of SmartSummon you want...either FIND ME (based on where you are standing with your phone) OR selecting a specific map location on the SmartSummon map on your phone app.

Hope this helps.

sealbeach100D | 29. September 2019

raffidesigns - thanks for your post. Not only did I learn I have an MCU 1, but with the MCU 1 I won't get Netflix, YouTube or Hulu. Not a big impact for me, other than I couldn't figure out why I didn't see Entertainment on my car.

Saxman (& sorry for calling your Sazman - missed it by one key!) - for some reason I thought Smart Summon would be indicated on the screen somehow. Yes, it is showing on the Tesla App for me. Now, I need to go test it today. Should be interesting.

When I press the "T" on top of the screen, then the Release Notes, I just get an empty pop-up. It's odd, because the Release Notes usually has some info. And this release (V10) had some interesting changes.

Thanks for the help guys, I appreciate it. It's pretty obvious I'm still in learning mode!

Saxman | 29. September 2019

@Sealbeach

Empty Release Notes has also happened to me. Do the T and press Release Notes . If nothing shows try same sequence 2 or 3 times .

raffidesigns | 29. September 2019

@sealbeach100D there's a lot of back and forth regarding whether or not owners with MCU 1 can retrofit to MCU 2. Elon has tweeted yes, but serviced centers say otherwise. I would think wait until Christmas of Jan 2020 once tesla starts mass retrofit of HW3. They may announce something in the next few months. Bonnie Norman had been a huge advocate of MCU 2 retrofit.

sealbeach100D | 29. September 2019

Saxman (got it right this time!) - I'll give that a try. Thanks. Funny, I've gotten Release Notes on small bug fix software updates, but not (yet) on one of the major ones.

raffidesigns - in just the big picture, what are the drawbacks of having an MCU 1 vs. MCU 2 (other than this Entertainment/NetFlix thing)?

Thanks for the help.

sealbeach100D | 29. September 2019

raffidesign - thanks, but I looked up differences of MCU1 vs. MCU2. I'm good now.

paul | 29. September 2019

Installed v10 last night on my brand new Model X. I now have strong wifi in my garage, thanks to XFINITY extenders, nice! Download was fast but install seemed to take an hour or so. All seems to work well so far. We're on our way to Santa Fe from boulder, CO. Using autopilot.

taralex77 | 29. September 2019

The new summon is mindblowing! I could hear people's jaws drop when the car drove up to me in the parking lot.
Still very scary though...

sealbeach100D | 29. September 2019

Saxman - just to follow thru with the Release Notes thoughts - I tried opening and closing the Release Notes 6 or 7 times & it always pops up as an empty screen. This includes opening & closing the "T" option on top of the Menu.
Not sure why, but I ASSUME at the next OTA update I'll get Release Notes then.
Thanks again for your help.

roslyn.dahl | 29. September 2019

I paid for FSD and haven't receievd vs.10 for my 2018X. How are we supposed to know if this is an error.

rwpg | 29. September 2019

I have 10.0 installed in my MX (May 2018 version). all the release goodies appear to be present, just one problem. The install killed my wifi connectivity. my MX can't connect to any wifi. mine, multiple other hot spots, secured or open. big fat ZIP. Its the MX, not the networks. no other devices have issues.

It appears there is a bug..

fdelzingaro | 29. September 2019

Sealbeach100D - I have found that if I get a blank release notes screen that if I tap on the blank screen, then the notes show up.

sealbeach100D | 29. September 2019

fdelzingaro - you mean once the blank Release Notes pop up screen is showing, just tap that pop up?
I just tried that, and the pop up screen just looked at me blankly.....

I'll try it again later when it's done charging. Charging may affect how it works (although it's always been blank except for the title, even when not charging).

diane.u.le | 29. September 2019

Bummer :-( ....don't have theater on my Feb18 MX with 2019.32.11 update. I hope Tesla provides us hw3 upgrade soon. Current hw also takes really long time to calculate navigation ( from VA to Chicago)... sigh :-(

kamilynbrown | 29. September 2019

I took delivery about 1 week ago. LOVE the MX. It gave me the option to update to version 10 2 days ago, I began to update and when I came back I was still at version 9. Then it tells me I'm up to date, and gives me no option to update. I didn't pay for FSD yet. Any ideas how I can retry the update?

sealbeach100D | 29. September 2019

Charging done.
After several tries, I still get an empty Release Notes pop up screen.
Oh well.

paul | 30. September 2019

Got v10 for my brand new Model X (with FSD) before leaving for Santa Fe, NM (from Boulder, CO ). Smooth install and release notes show up fine. I was amazed how helpful the autopilot was while driving 300+ miles down I25. I could take my eyes off the road to adjust car settings, open a pop bottle and drink, and flip through music on my Bluetooth connected AK380.

When driving right into the low sun on a freshly tarred road with no white lines, just little ”bump” markers, AP worked flawlessly despite incredible glare. I did have a small glitch through a construction area and one slight phantom braking episode.

We love this car!!

paul | 30. September 2019

Got v10 for my brand new Model X (with FSD) before leaving for Santa Fe, NM (from Boulder, CO ). Smooth install and release notes show up fine. I was amazed how helpful the autopilot was while driving 300+ miles down I25. I could take my eyes off the road to adjust car settings, open a pop bottle and drink, and flip through music on my Bluetooth connected AK380.

When driving right into the low sun on a freshly tarred road with no white lines, just little ”bump” markers, AP worked flawlessly despite incredible glare. I did have a small glitch through a construction area and one slight phantom braking episode.

We love this car!!

Passion2Fly | 30. September 2019

It would be great if Tesla allows us to upgrade to MCU2 from MCU1... I would definitely pay for it... Don't care about AP3.0 that much since no 3.0 features are available yet...

inconel | 30. September 2019

I thought someone mentioned the upgrade was possible for $3k?

Saxman | 30. September 2019

@inconel

Don't think so. A lot of unhappy campers on TMC site complaining no upgrade possible.

I guess we'll see in time.

campusden | 30. September 2019

Sealbeach100D, just tap the blank screen and the changes will show up.

LISpeedyG | 30. September 2019

I picked up my new M3 2 days ago with V9. That same evening I was able to upload V10 via WiFi and was updated to V10. However, Now I have not been able to connect to the same access point I originally downloaded V10.
1. Is this a known bug? And,
2. How will I be able to upload any new versions if WiFi is not working?

sealbeach100D | 30. September 2019

campusden - thanks, but fdelzingaro suggested this idea & I've tried it over & over.
Still no luck. Still get the pop up, which has a title, but absolutely no Release Notes.
This is my first time of not getting the Notes, and this (V10) was kinda an important one!

dmc12 | 01. Oktober 2019

@ sealbeach100D : the blank popup for the Release Notes is actually related to a mega-uber-slow content rendering. Just wait a looongg time and the items will will show up.

Pages