Forums

Slacker suddenly not working

Slacker suddenly not working

Its been 24hrs and slacker wont connect, pops up a "Log in" screen which does nothing to get be back in. 1 year old Model S.

flickroll | 25. Oktober 2019

Same ol sh** for me. Cannot use the Tesla Slacker account, although I can log in with Slackers premium acct. Called Tesla and the idiot from Tesla tried to tell me Slacker quit working in my car because I had bought a used car. What a f-ing joke that response was.

Mi75d | 25. Oktober 2019

This has happened before. Just try it again tomorrow. IF it still doesn't work, contact Tesla tech support. Last spring, there were similar problems that were the result of a conflict between Tesla and the Slacker servers.

Dustyhwelch | 25. Oktober 2019

Thank you...

troyhobbs | 02. November 2019

SAME ISSUE!! My streaming stopped altogether a month ago. Emailing back and forth with Tesla for 2 weeks now. Still not working. The guy from Tesla says he is working on a resolution. I’ll let you know if it starts back up. I’m driving 100 miles day on my phone data. Need the streaming back. Keep us posted if you figure out the problem please. Thanks