Forums

Random lockouts

Random lockouts

We all know about the infamous mass lockout that occurred on Labor Day, 2019 where owners were unable to unlock their cars with just the phone app. The card still worked, just not the phone app for a few hours.

Over the past 2 weeks I have been locked out of my Tesla Model 3 (purchased June 2019) on three different occasions. On all three occasions I have been unable to unlock the car with my iPhone app, or with either of the keycards pressed against the pillar beside the drivers door and Tesla has not been able to do it remotely. No command I sent from the phone to the car worked save one (I'll come to that). Of course I couldn't unlock the door, nor could I pop the trunk or the frunk, ... I had Tesla service on the phone for all occasions and they could "see" the car online, and when they issued commands to the car, they appeared to work from their side (such as unlock the car) but at the car nothing happened. Tesla sent someone out to "break into" the car.

The third party arrived about 30 minutes later and was starting the "airbag between the window and pillar" technique of breaking into the car. While they were setting up to do that, I thought of the "vent" function in the iPhone app that vents all 4 windows. I tried that, and miraculously the windows rolled down an inch or so. Still, nothing else worked from the phone to the car (nor the physical card). With the windows vented it was trivial to "break into" the car.

Once in the car though, the car was still "asleep". The rear view mirrors were still folded back in park mode. The car wouldn't go into drive or reverse and the mirrors stayed folded back. I tried putting the card on the appropriate place on the center console (just under the armrest) and still no joy. I then remembered that I had recently (a few days before) installed a USB drive and enabled DashCam and Sentry Mode. As I slid the USB drive out of the USB port, the car came to life and was fine.

The car drive fine with no problems for a few days.

Then, 5 days later my wife was out with the car and it happened again. We called Tesla and she used the vent mode on the phone (still the only thing that worked from the phone to the car) so that she could easily break into the car herself. When she got into the car, same result, the car was still asleep. She thought that maybe I had put the USB stick back in the car (I hadn't) so she lifted the cover to look for the USB drive, and as the cover was lifting, the car sprang back to life.

Then 2 days ago it happened again. The same steps worked. She vented the windows, broke into the car and started "fiddling" with things until the car worked again. At this point she had taken to "stashing" her "break in rod" under the car when she parked. This time she drove straight to our local Tesla Service Center. They spent an hour looking through the logs and could find nothing wrong. It was the day the latest firmware pushed so they wanted to install the firmware while it was there and see if it came up with any errors. After another 45 minute wait and the firmware installed, no errors.

My wife will no longer drive the car for fear of being locked out and not being able to get back into the car. I live in CA so if does happen again the car is by definition a lemon and back it goes to Tesla.

I've searched the official Tesla forums, and other Tesla third party forums, and can't find anyone else that has had this experience. I'm hoping that me posting this will trigger someone to respond that has had the problem and knows of a solution. I'd rather not lemon the car, but if it happens again I will.

apodbdrs | 02. November 2019

I don't know if that issue fits the lemon law because it is not unsafe to drive, since you can't get into the car. However, Tesla needs to fix the issue, which is most likely related to some bug in authentication, maybe software or hardware, but they need to fix it.