P3D- stopped charging overnight (120V/15A connector)

P3D- stopped charging overnight (120V/15A connector)

Bought my P3D- in August and have been using the included 120V mobile connector since then plugged into a standard 15A wall outlet in the unconditioned garage. Was doing fine at constant 5miles/hour charge until last night.

Started at 60% SOC with expected 10 hours or so (can't recall) to get to target of 80%. Woke up at 6:30 and the car had stopped charging overnight and is now at 65%. I opened the app and had to tell it to restart charging but the connector showing charging rate of 0 miles/hour. Climate is off.

According to TelsaMate:
Charge power 1.404 kW
State of Charge 65%
Outside temp 38.3F
Version 2019.36.2.1

As I was typing this and pulling up the TeslaMate - Charge Details info that showed the charge going from 1kW power and 12A charge to zero for both at exactly midnight, I rechecked the app and now it is showing a normal charging rate of 5miles/hour.

Weird that it abruptly stopped charging at midnight...

eyaloren | 30. November 2019

I submitted a bug report from inside the car saying 'bug report' but didn't know I was supposed to keep talking after...

Tried emailing with some really nice graphs from TeslaMate but it bounced back saying that was an unmonitored email address. Any suggestions on where to send an email so they can maybe pull logs?

I am not charging fast enough to have this happen again if start off under 50% next time.

Bighorn | 30. November 2019

It probably sensed some voltage instability in the line and interrupted the charge for safety reasons. Should have pushed a text to your phone app.

Pg3ibew | 30. November 2019

I often charge at work. From DIRTY voltage. I installed an old J1772. 240 volts. It will often show charging at less than 200 volts. The charge will cycle on and off. The charging will stop and start all day.
It is FREE electrons. So, I do not get too upset if the charging completely stops.

kevin_rf | 30. November 2019

On a 240v 60a circuit I've had that happen a few times. It kicks off, open the app, it restarts. My guess, like bighorn said is a power glitch.

Thankfully it doesn't happen often, in a year of ownership maybe three or four times.

Devilstower | 30. November 2019

Another little note for those who charge regularly on 110v. A couple of weeks ago walked out to the car, climbed in for the morning, and was shocked to find myself with less mileage available than when I plugged it in the night before.

I thought my charging system had failed. Then I noticed that I had turned the climate to warm the cabin before a trip, and it had not turned off when I got home. Flipped that climate setting to off, and the charge rate went from 0 to 7mph in just a few seconds.

eyaloren | 30. November 2019

Thanks everyone. Sort of glad to hear it has nothing to do with the 120V/15A outlet and can happen with random spikes at other times. With the car/charger had 'recovered' better and resumed charging. It took at least 20 minutes to start even after telling it to restart charging via the app.

ytr3wq | 30. November 2019

I've had my LR not charge at the scheduled 12:30 AM a few times recently. If could be that my dirty 120v was worse then usual when it tried to stop, so I am not sure if Tesla made the start-of-charging handshake more sensitive. When I woke the car up with my phone the next morning, charging started without any other clicks.

Because I wasn't trusting the scheduled start a few days ago, I told charging to start as soon as I plugged in. For the first time, I had a flashing red T on the brick at charging start. I had seen it before after an interruption, but this was new. After some un/re-plugging, I was wondering if the brick was acting up. Then after a few minutes, the red T had the normal green cycle pattern next to it, and it was charging with "8/8A" (amps). Either that pattern is new, or I never before had a "we will only do 8 amp" this time, handshake result.

ytr3wq | 30. November 2019

"tried to start" not "tried to stop". Oh I hate writing without a proof reader!

me | 28. Dezember 2019

I just had the same issue: charging on 110, and the car stopped precisely at midnight, only to restart precisely when I looked at the tesla app.

I have a home power meter that reports instantaneous draw, so I can see when the power kicked off.

Although I would agree that turning off at any other time may be an issue with the power, turning off precisely at midnight indicates that it is a software bug. especially since it didn’t inform me via text, and because it began charging when I looked at the app (I didn’t click “charge”.

denis.meynadier | 28. Dezember 2019

charge interrompue,voyant rouge allumé,message "température élévée".Le T de tesla ( diode vert )sur le cordon de charge est allumé en rouge ! Je suis preneur de toutes infos.Merci et Bonne Année.