issues with the Tesla app after the recent download?

issues with the Tesla app after the recent download?

Is anyone else having issues accessing the Tesla app after the recent car software update? when I launch the app, I get the "connecting to the car... " message but the connection is never completed and times out. I tried all the icons in the bottom menu bar with the same results. The app seems to be useless now. I tried logging out and back into the app and that didn't work. any thoughts?

rlarno | 04. April 2013

Does the car have internet connectivity?

tonysled | 04. April 2013

yes it does. The app was working fine a few days ago. Issue started after the software upgrade.

mbcaffe | 04. April 2013

no issues after update this morning.

Captain_Zap | 04. April 2013

Call Ownership experience.

ID changes and password changes may be necessary due to enhanced security. We had to make some changes.

What update did you receive?

rjfontane | 04. April 2013

What did u download? Latest version is 4.3. It allows u to set charge time.. Did not take long. I just completed. No issues.

Captain_Zap | 04. April 2013

The update version number is longer than just 4.3. If you touch the T on the top of the touch screen it will show you the complete version number.

The latest version number I have heard about is 4.3(1.25.45). I still have 4.3(1.25.35)

When reporting problems to Ownership or Service you should reference the entire version.

noel.smyth | 04. April 2013

Saw that the other day but it eventually connected. Has been great since

tonysled | 04. April 2013

update v4.3 (1.25.40), the one that allows you to schedule your charging time.

Vawlkus | 04. April 2013

Try re-downloading the app. That sometimes solves connection issues.

mdennick | 04. April 2013

Updated with 4.3(1.25.45) yesterday, VIN 38xx. It only took about 20-30min. The iPhone still working just fine, and reflects the charge time setting when in use.

mdennick | 04. April 2013

...however, I can't start a max range from the phone now. I thought with 4.2 I could have the car in standard, charge complete, charge cable still plugged in and initiate a max range charge from the phone. It would start a little while after it switch it on the phone. Am I remembering it wrong? I'd expect the app to either start the max charge or indicate the scheduled time with a button to start charging now. This might be a little bug. I assume I'll have to go to the car, disconnect and reconnect the charge cable to get it going.

MikeSFO | 04. April 2013

April 3rd my S85 updated to 4.3(1.25.40) during the night. After this update the door handles kept going in and out every minute, the LED lights stayed on on the door handles. The door handles would never stay in, always immediately came right back I could not park it anywhere outside.

I called Tesla Service and they forced a download of the newest software 4.3(1.25.45. I checked the car again this morning April 4th after that newest update successfully completed and the door handles are still going in and back out every minute.

I found a way to stop this by going into Controls/Driving/Settings and turning OFF all three options having to do with door handles: drive away auto lock, walk away auto lock and auto present. Now they stay in but of course I have lost functionality of these three options.

GLO | 04. April 2013

No issues. Use it virtually every day...Have the most recent software update.

DouglasR | 04. April 2013

First check to see that remote access is still enabled. Possibly it got turned off. Then try rebooting both displays.

David Trushin | 04. April 2013

The app has always had the problem (for me) that if I tried to reconnect to the car after connecting once, it never made it owever, if you go to manage apps and force stop on the Tesla app, then try it again, it works 100% of the time. Just closing doesn't really stop it on Android. It is still there lurking in the background.

rjfontane | 04. April 2013

Mike. What did u download? Latest version is 4.3. It allows u to set charge time.. Did not take long. I just completed. No issues.
Why don't you call service? They always accommodate. Perhaps your 3G is weak. Good luck

CarlE_P439 | 06. April 2013

My iPhone app is not working since car's lastest software update (version .45) early this morning. 3G seems good in car, never had problems before.

Bob Kroll | 07. April 2013

I had problems opening the app after downloading it without trouble. When I attempted to log in, it took my info but would not open the app. Ultimately, after much frustration, I discovered that after I entered my password, the app would open if I hit the keyboard symbol that gives a line break and a space - it's like the enter key with an el-shaped line ending in an arrow.

I'm traveling from Berkeley, CA to NYC now and am presently in Ohio, in an RV park charging the Model S. We plugged in last night to a 14-50 outlet, but the breaker blew and shut off the service after about 15 min. We didn't find out till morning. We moved to a different outlet and are keeping our fingers crossed. The app is nice - we can check to see if the breaker blows again from our cabin using our smartphone.

jeeps17 | 07. April 2013

Since the outage last night my iOS app (v1.1) constantly tells me I have the wrong e-mail / password, even though they are correct.

I have tried restarting the phone, reinstalling the app, changing password on myTesla, nothing works...

I recently updated the car to v4.3 (xx.45), and it was working fine until last evening...

cgiGuy | 07. April 2013

@Jeeps- Do you have a hyphen in your email address? That's what caused this issue for me. Changed email (in MyGarage) to another address and it fixed it.

jeeps17 | 07. April 2013

@cgiGuy - Thanks for the tip. I did have a special character in my password, which had never been an issue before. Removed it, and now I get the spinning circle without end...

Guess that's a step up from an incorrect ID flag ;-)