Phone problem--Samsung Galaxy S

Phone problem--Samsung Galaxy S

I have had my car for about 7 weeks. I was able to pair the phone with the car without difficulty, although sometimes I'd have to manually install it. It worked fine for both phone and media. Now, for no apparent reason, the media doesn't play. When I go to the screen which has the icon buttons for phone and media, the media button is greyed out. The phone pairs fine. I've rebooted both the phone and the touch screen. Any ideas?

DR R | 24. März 2013

my SG3 paired via bluetooth just fine...but i haven't been able to get my contacts to move voice activated calling not yet possible..

biggator | 24. März 2013

I just connected my SGS3. Contacts and history worked instantly, as did audio streaming (albeit with funky results with title/artist/etc)

jat | 24. März 2013

Did you perhaps pair it as only a hands-free device? Was there an update to either the phone or the car corresponding with this?

I haven't had any issues with my GS3 or with a previous Galaxy Nexus or my wife's Nexus 4. When I was using a Galaxy S with a previous car, its bluetooth was somewhat glitchy but seemed to work in general.

hnashif | 24. März 2013

I had no problems pairing my GS3. I have used the phone and the contacts, but did not try to play media from the phone. It works fine for me. I had the car for 3 weeks and during which the car complained about loosing connection to the phone. A simple press to connect to the phone (on the car display) re-established the connection.

info | 24. März 2013

jat-- I looked on the phone settings and it indicates it's paired to the Tesla but there is an icon of a headset. I'm not sure what this means and I can't find anything that lets me change this.

jat | 24. März 2013

@info - you can unpair in the phone and then re-pair it.

@hnashif - mine automatically reconnects the phone as soon as I get in it, I don't have to press the "connect to phone" button. | 24. März 2013

My GS1 pairs and works great ONLY after a software update or reboot. Usually after 1 exit and return, the phone will not connect. At this point a manual delete device and pair 95% of the times (maybe 100%?) fails to pair. If I reset the display (hold both scrollw-wheels in), and then go through the pairing process it will work for that one time.

When it does pair, the 200+ contacts come through without a hitch, quite quickly.

With the old ICE car, the GS1 works reliably for calls, but contacts would seem to be loading, but after several hours, it still hadn't loaded the contacts (and it killed the battery once while attempting to load). I gave up on contact with that car.

For the MS, I've got 4.2. I'm hoping 4.3 will work better. I'm planing to get a GS4 next month as the phone is rather old, so I haven't pushed Tesla on this issue.

info | 24. März 2013

Thanks for all the help. There is a switch that I found on the phone and I have everything working now. Of course, upon exit/entrance it may stop, but right now it's just peachy.

stevenmaifert | 24. März 2013

My GS3 paired immediately, transferred my contacts to the car without prompting, and updates the contacts and recent calls list to the car each time it reconnects.

hnashif | 24. März 2013

@jat It normally re-connects automatically. Only twice I had to manually re-connect.

msimms | 24. März 2013

My SG2 will not pair contacts or music and disconnects with bluetooth frequently, not sure why? Also Slacker radio never seems to work properly (does not display stations) whereas tunein works fine.

Brian H | 24. März 2013

Someone left the hint that the pairing must be initiated from the MS' touchscreen, not the phone.

cotegang | 14. April 2013

@info: What switch did you find on the phone? My wife has been having the same problems as you describe and we can't figure a way to fix it...

rmofsen | 04. Mai 2013

My S3 and iphone 5 paired perfectly. However, the new Samsung S4 does not pair with the Model S. An error message (unable to pair with Tesla) is displayed on the S4 while the Tesla continues to search for the phone. Any thoughts?
Thanks. | 04. Mai 2013

@rmofsen - Have you contacted Tesla yet on the S4? I'm about to buy a S4 hoping Samsung improved the Bluetooth, but I'll hold off if it doesn't work at all.

I've had a fair number of problems with an old Galaxy S not connecting (about 30% of the time). I suspect it's the phone and not Tesla as it has similar, but less frequent problems with my Lexus. The fastest way to make it connect (assuming it's been paired in the past) is to turn off Bluetooth, wait a few seconds and then turn it back on, and tap the Tesla's connect button. This seems to work every time although a bit annoying. The Lexus is worse, in that it has no "connect" option - so you have to turn the car off then back on to get to look for a Bluetooth device if it missed it the first time (or the device was off or failed to connect).

Bluetooth problems seem really hard to figure out who's at fault when it doesn't work.

rmofsen | 05. Mai 2013

Tesla service just opened in St. Louis. I will take it in tomorrow and report back.

GettingOldFast | 07. September 2013

I got my sgs4 to pair with the car, but I can't get the Tesla app to run on the phone. It keeps rejecting the email/password combo. Any thoughts?

pdx4s | 07. September 2013

App. server is down based on CS as of 9am pst

Bear'sCar | 05. Oktober 2013

Has anyone successful got a complete syncing with the Model S and the Galaxy S4 from Samsung?

bmmorse | 07. Oktober 2013

Yes..... Took it to the Service center and they synched it
for me.

mrspaghetti | 07. Oktober 2013

I found that occasionally it would not connect automatically, in which case all I had to do was touch the Bluetooth icon at the top of the 17" touch screen and re-select the phone.

carolinagobo | 07. Oktober 2013

Samsung Galaxy is a pain it does not work in my Jaguar

Brian10 | 07. Oktober 2013

I have an S4. I have sync'ed my contact list which is about 4000 people. This took a while but it worked. My problem is the Bluetooth connection. Phone connects when I enter the car, then disconnects and I have to reinitialize Tesla's bluetooth, select my phone and reconnect. I have to do this every 3-4 minutes, not kidding. I've gone in for service and they have been unable to fix it.