Tesla Model S is dead after the first day

Tesla Model S is dead after the first day

Just took delivery of the Model S 60kw Tech on Thursday 5/2 morning. My high voltage charger was not installed yet so it was plugged into a 110v outlet overnight. Friday morning, the car wouldn't recognize the key fob, and I couldn't unplug the power cord. I unlocked the car using the iPhone app, and was finally able to get the plug out. However, dash showed "key not inside". Called Tesla support and they told me to place the key fob at various places around the car while pressing on the brake pedal. Finally it worked when the key was placed on top of the trunk. Went back in the house to leave one key fob at home, when I came out, the car wouldn't recognize the key again. Had to repeat the exercise of placing it on top of the trunk and step on the brake to get it to recognize it.

The car was parked for ~4 hours at the office, I had to go run an errand. Car wouldn't recognize the key again. Chicago service center told me the best spot to place the key is in the cup holder, no go. Went to Ace Hardware next door and picked up two fresh batteries for the key fob, replaced battery, no go. Tech was adamant the 2nd key would fix the problem... well, the 2nd key was 30 miles away at home. Called my wife and had her drive to my office with the 2nd key, still no go. Tech was out of ideas and I had to leave the car at the office. Called my wife at the end of the day to come to my office a second time to pick me up.

Since my schedule didn't permit me to meet Tesla ranger for service on Saturday, they told me to leave both keys inside the car, and lock it using the iPhone app. They would unlock the door remotely, try to fix the car in my company parking lot. If it cannot be fixed on the spot, they would do a "tow and recovery". I hope if they end up towing it, that they will bring it back to my office when done.

Everyone in my office wanted to go for a ride on Thursday when I first brought it to my office. And everyone was laughing at my $80K dead paper weight by end of Friday. Tesla really needs to figure out a solution for such simple and stupid problems. I can think of two easy ways to get around this:

1. The iPhone app is already controlling the car... why can't it be used to start the car? I think the key fob range is very similar to Bluetooth, perhaps the phone can be used as a key fob, too.

2. Put a PIN number system on the screen so the car can be started by punching in a code. A high-tech car like the Tesla Model S should not be so completely disabled because of such technicalities.

3. if Tesla does not want to implement either one of the options above, then just make sure the key fob is rock solid and fool proof. I've had a number of keyless cars and never had such problems.

Despite the problems I've had, I still LOVE the car and look forward to getting it back on the road.

If any one had similar problems and have any easy solutions, PLEASE share.



holstein13 | 04. Mai 2013

I think Tesla is living on the bleeding edge here. Not only did they develop a useful electric car, but they went much further in pushing the envelope with the auto retracting door handles, no start button, remote apps, internet radio, etc.

There is no possible way, they could have gotten all these systems to work perfectly on version one. Although we all paid between $80 and $110k for this car, I'm afraid we are all beta testers in a sense.

Hopefully, we will see rapid improvements in all the glitches and interface issues we've seen. The good news is that many of the problems we've had can be fixed via software.

I really like your suggestions at the end of your post. I hope Tesla is reading them and will consider them.

Velo1 | 04. Mai 2013

I would love it if the iPhone app with PIN could start car. It seems simple, but certainly there must be a reason TM has not allowed this function. Using the app seems right in TM's wheelhouse, too.

dbourne | 04. Mai 2013

I hadn't seen this thread yet and started a new one with a very similar issue but I was able to drive away after starting the car while the key was sitting on the trunk. See my full story in the new thread called:

"Important tip for owners regarding key FOB signal interference"

AlMc | 04. Mai 2013

@Jimmy: Your patience over this situation is admirable. @Paul is right that we are all Beta testers and should be understanding about some of these glitches. Hopefully, Management will take your good suggestions and use them.

djm12 | 04. Mai 2013

Note to self - don't promise rides to people on the first day you get to work with a new car. Break it in first.

When delivered yesterday, my car had 50 miles on the Odo. I was told that Tesla has an indoor track at the factory to give all the cars a nice inspection workout. I've noted some funky lock/unlock behaviors already. For instance, the car not turning off after I close the door sometimes. No real issues - just interesting.

hfcolvin | 04. Mai 2013

Sorry for your issue, I can only imagine your frustration.

I like the phone app idea. Maybe even an emergency start option that could be activated from the app after a call to Tesla would be useful.

iFish365 | 04. Mai 2013

Got got a call from the Tesla ranger (Saturday 3:30pm) that the car is fixed in the field. He replaced a "body security module" (hope I heard him correctly). I'm planning to pick it up tonight when schedule allows and go back to being the happiest driver on earth again!

Velo1 | 04. Mai 2013

@Jimmy, good for you, but you'll be the 2nd happiest driver on Earth.

ian | 04. Mai 2013

Ugh. This sounds like a complete nightmare. Glad to hear they've fixed the issue! Hopefully you've got all the new car gremlins out on the first day and you can now enjoy it!


ramtaz | 04. Mai 2013

Hope the "body security module" did the fixed, not sure what surprises the 40 kWh battery will
have for us under $70 k TESLAs

iFish365 | 04. Mai 2013

Picked up the car around 9pm. I was able to unlock the car without any problems using the iPhone app, keys were already inside and the car didn't complain when it shifted gear and started driving. BACK TO AWESOME!!!

Plugged into the High Voltage Charger for the first time... I was expecting 62 miles/hr (I have twin chargers) but the iPhone app indicates 41 mi/hr 243v 60/80A. I had my electrician hook up a dedicated 100A circuit for the charger, so I don't understand why it's only pulling 60A. Is this a limitation on my circuit? Or something internal to the car?



richard_lawson | 04. Mai 2013

It's limited in firmware 4.4 to 60A because of issues with fuses blowing in the connector.

Brian H | 05. Mai 2013

That limitation can be overridden by telling the car to take 80A.

iFish365 | 05. Mai 2013

As long as pulling 60A is a known limitation in the software, I can live with it. I have more than enough time to charge the car overnight anyway, better safe than sorry. I don't want to risk not being able to drive the car for a day. Hopefully they fix whatever they need to fix soon.

Oh, and I forgot to mention one thing... the service tech told me he had heard of the "body security module" issue only one other time, and said two out of ten thousand (I guess Tesla has 10,000 cars in the field) isn't bad. I think that's two too many. Doesn't Tesla shoot for Six Sigma (3.4 defects per million) in manufacturing?

No matter. This is the best handling car I ever had and I'm willing to overlook this, that, and the other glitches.

Cattledog | 05. Mai 2013

Jimmy - Glad all's working out. Co-worker laughs will fade quickly to looks of disbelief when test rides start, trust me.

skymaster | 05. Mai 2013

80% of Americans drive 40 miles or less a day. Even if you drive 100 miles per day and only are home 10 hours per day, you only need 10 miles per hour to leave every day with a full charge. I have no idea why people think they need to BLAST the juice at these incredible machines. I have read where a service tech said to "turn the amps way down". This is what I do unless I need a quick charge.

DouglasR | 05. Mai 2013

@defmonk - Brian reads these forums more carefully than anyone I know, and he is usually right (far right). Let him be.

Captain_Zap | 05. Mai 2013

The cars were dialed back to 60 Amps because of problems people had problems with blown fuses in the HPWC. Tesla is working on a fix now. This modification was a part of some of the late 4.3 updates and the 4.4 update.

Until the fix is out, the best thing to do is keep it dialed down to 60 Amps when using the HPWC since that is what Tesla is advising. There is a thread at TMC where you can find more details on the issues associated with the blown fuses.

I called Tesla OE and they said that it is OK to override the 60 Amp limitation when using a Roadster 70 Amp HPC even though the car will automatically start charging at 60 Amps. (An adapter is needed for the Roadster HPC.) The car interprets the Roadster HPC as a potential Model S HPWC.

Captain_Zap | 05. Mai 2013
sergiyz | 05. Mai 2013

It's annoying as hell since you have to dial it up on every charge.
I've never experienced the issue with breakers tripping, been using my HPWC for months.
Now I have to manually dial it up to 80A.
I've emailed ownership experience, they have no retrofit yet, and not sure when it's gonna be available.
They think they might be able to get away with a firmware fix of some sort, but it's not clear yet.

christine_orita | 05. Mai 2013

+1 @DouglasR

RD7 | 05. Mai 2013

My car arrived with only 43 mi of range, so when I charged it up that night I overrode the setting and dialed it up to 80A. According to the notice on the HPWC (, the issue is sensitivity to line voltage. But as I have a very fat connection to the grid, I have a huge transformer aside my driveway so the power is pretty stable.

Nevertheless, just to be safe wrt the 12v battery issue, I have been dialing down the current to prolong the charge time. When setting it >60 it does get reset each time, but setting it <60 does not.

Brian H | 05. Mai 2013

Say what? Sod off. Again.

Brian H | 06. Mai 2013

I've been here since before the first Roadster was delivered. You?

jbunn | 06. Mai 2013

Back in the day before any Tesla S cars had been delivered we were all equal on this forum.

I've been here for at least 2 years, and Brian predates me. His contributions and service to this forum are legion.

The fact that he does not own a Tesla yet, is his own decision, but there is no doubt that he is a firm believer in the company and the car. Troll as a label does not fit. I prefer "Grammar Nazi" ; )

portia | 06. Mai 2013

stick around and you will find who the real troll is. I am glad people have been zapping him and not seen him lately. play nice and enjoy your Tesla!

mrspaghetti | 06. Mai 2013

DouglasR +1
jbunn +1

Vawlkus | 07. Mai 2013

Brian doesn't have a Tesla for the same reason as I. It's harder to get a Tesla north of the border....... for now.

r_rolfe | 02. Juni 2013

my car just had the same problem. 60kwh (ordered the 40, so the range is limited), and it won't recognize the key. Putting the key in various places didn't work either, so now waiting on a tow. car is 1 week old, 223 miles.

tobi_ger | 29. Juni 2013

it's OT, but just wanted to thank you for your extensive review videos on your YT channel about your MS 60!
I'd like to recommend to watch these videos to anyone that is curious and/or plans to purchase, very good commentary.
Link to the first (of seven) videos:
Greetings from Germany, best wishes to you and your MS! :)

englevakten | 08. Oktober 2013

It would not work to use the Phone App to control the car in movement.

What if the phone ran out of battery, or rebooted because of a software update (like android phones often do) or your turning on/off the wireless or sound/vibration, and accidentally hit the Bluetooth icon and switch it off. woopsy!

It's pretty obvious that would never work, and that Tesla would never lay their integrity of functionality and safety of people in the hands of say Apple, Android not to mention Microsoft. LoL... haha...

If that day should come.

A Windows 8 Car... Blue-screens and all

wcalvin | 08. Oktober 2013

This is known as "infant mortality" in electronics: failures either occur early in life or when it is getting old, with a trouble-free midlife.