Navigation cursor backwards

Navigation cursor backwards

All of a sudden when I try to enter any information on the navigation screen the letters and cursor are reversed. So for example if I try to enter seven the after entering S the cursor is in front of the s so it becomes es instead of se and there is no way to enter any information. Anyone else with this issue. Just started today. How do you fix it?

T35LA | 17. Oktober 2018

It is not Tesla nav issue. It is your problem. You post same topic twice.

a1harix | 17. Oktober 2018

I got the same problem. Hope they fix it soon. In the mean time I use the voice command or my phone nav.

carlk | 18. Oktober 2018

The fix is to use voice input. It has worked so good for me I have not used the keyboard input for a long time.

lee | 13. Januar 2019

I have the same issue since the last update. Does anyone know the cause/fix? | 13. Januar 2019

Has anyone with this issue tried a reboot yet? Usually solves oddities like this and doesn't come back.

lee | 15. Januar 2019

There are four different levels of reboot: both screens, deep reset and deep power down. Is there any harm in trying the last two?

lee | 15. Januar 2019

A deep reset dod the trick. Thx for the feedback

aurorius | 04. Juni 2019

Was fine two days ago, and now I have the same reversal issue. Model X running 2019.5.17

jimglas | 04. Juni 2019

I have seen this, rebooting the car fixed it.

deepam | 29. Juni 2019

How does one reboot the car

NKYTA | 29. Juni 2019

Press brake, while holding both scroll wheels for 30s.

jimglas | 01. Juli 2019

Press the scroll wheels until the screen goes black and then the Tesla “T” reappears
Solves many random problems

NKYTA | 01. Juli 2019

Build more cars.