Forums

Car won't charge at home - Unable to charge-disconnect cable and retry

Car won't charge at home - Unable to charge-disconnect cable and retry

When I plug in at home, I get an error "Unable to charge - disconnect cable and retry". This is the first time I have seen it, worked fine at the supercharger. Any ideas? Thanks

Bighorn | 21. Juli 2019

Bad cable? Does your cable have a reset button? Are you seeing red lights on the cable?

omf_24 | 21. Juli 2019

There is a reset button, I pressed it, not sure how long I should keep it held in for. The light at the top of the cable is green.

Bighorn | 21. Juli 2019

Shouldn't take much to reset. If the car isn't charging, presumably either your charge port or your cable (or both) will throw a red light warning. Hopefully the reset helped remedy the situation.

Yodrak. | 21. Juli 2019

"When I plug in at home, I get an error "Unable to charge - disconnect cable and retry". ... worked fine at the supercharger."

Not a valid comparison. At home you are using the car's charger to convert your home's AC to DC. At a supercharger the supercharger is the charger, it feeds DC to the car not AC. Perhaps you car's charger is the problem.

omf_24 | 21. Juli 2019

My point Yodrak, with saying it worked fine at the supercharger is that it's not the charging port. I wonder if the service center can check the cable.

PBEndo | 21. Juli 2019

@omf
it can still be the onboard charger that is failing as @Yodrak said.

Yodrak. | 21. Juli 2019

I did not suggest that the problem might be the charging port.

omf_24 | 21. Juli 2019

Wonder if they can check this remotely. I'll call them tomorrow.

Bighorn | 21. Juli 2019

It can be a number of things. Working on the logical diagnostic progression.

omf_24 | 21. Juli 2019

Glad there is a warranty! I'm hoping it's not the electrical from my house to the charger.

PBEndo | 21. Juli 2019

You can do some troubleshooting by trying to charge at a J1772 charger.

Yodrak. | 21. Juli 2019

"I'm hoping it's not the electrical from my house to the charger."

Have you tried plugging something else into the house socket? Have you checked the circuit breaker that serve the socket into which you are plugging your cable? Have you tried plugging your cable into a friend or neighbor's house socket?

omf_24 | 21. Juli 2019

That's a good idea, I have a 220 socket that I use from my house, but I could just try it as a 110 into a different socket. Tomorrow, I'll try.

Interesting, I found on another forum, that someone else complained about the same issue and found out that it was from too much electric being output to homes due to the heat, so the charger thinks it's a surge and doesn't work.

Yodrak. | 21. Juli 2019

"too much electric being output to homes due to the heat, so the charger thinks it's a surge"

This makes no sense whatsoever.

omf_24 | 21. Juli 2019

I don't think it does either, who knows.

Yodrak. | 21. Juli 2019

:-)

grins.va | 22. Juli 2019

Did you reboot the car with scroll wheels and brake pedal?

Anthony J. Parisio | 22. Juli 2019

First, how old is your car? Second, did you at least examine and blow out your charge port and cable end? Third, did you try to remove and re connect your adapter on the other end of you UCC?

PrescottRichard | 22. Juli 2019

Maybe you can find another Tesla owner to plug into your connector, that would help diagnose where the problem is located.

Good luck, and let us all know what happens, we’re invested now :)

omf_24 | 22. Juli 2019

There are actually two error messages, the one I posted earlier and "Maximum AC charge rate reduced" - any ideas?

murphyS90D | 22. Juli 2019

That sounds like a flaky power connection. The car monitors the voltage as it ramps up the current. If the voltage drops quickly the car assumes a bad circuit and stops increasing the current.

The charge doesn't start at the current that you set. It starts at 1 amp and slowly increases until it gets to the set current. If the voltage is unstable it stops increasing the current so it doesn't set the house on fire.

Bighorn | 22. Juli 2019

It can drop to 75% power draw if the power is unstable. House AC power surges can trigger.

toddcharvey | 22. Juli 2019

I am receiving the same error at home. Just started on Sunday evening. Charged the car at work today at a ChargePoint charger and it worked fine.

dougk71 | 22. Juli 2019

To charge at home ( not at a super charger) there are parameters I expect that need to be met
No ground fault
Presence of power
Temperature sensing in the charging plug handle is within range
3,3v is delivered to the charge charge plug handle ( turns on green led and allows the button press to send
a radio frequency signal to the car ( opens charge port, provides for disconnect)
Presence via the presence pin is detected
A valid 1k Hz PWM signal is on the pilot pin
The AC to DC converter in the car is fully functional

omf_24 | 27. Juli 2019

I finally had a chance to go to the service center. They tested my cable on a couple cars it worked fine. They tested on mine and it didn’t work. Turns out the charge port is bad, it can accept a supercharger charge but the regular charger won’t work. Scheduled to have it replaced.

richard.williams | 16. Februar 2020

Charger at home is green but it won’t charge. It says charge door open on the dash. I’ve tried both plug end adapters , and also reset button on the back of the cable brick.

akikiki | 16. Februar 2020

reboot the car. I'd take my car some place else and try with the MC to see if it makes a difference. Help you rule out what it is not.

Chunky Jr. | 16. Februar 2020

I recently had to get the master charger replaced because my car wouldn't accept a charge. Oddly, they discovered this while trying to charge it at the service center. It charged fine at my house a couple days before I brought it in.