App stopped updating

App stopped updating

Did the app stop updating for anyone else? It has been erratic for the last hour or so.

Redmiata98 | 25. Dezember 2017

Most updates take slightly under two hours to complete. The time for each is listed before you agree to update. The car is not usable during the update process. Be patient, it eill be worth your wait. Ho Ho Ho ;-)

markcohen | 25. Dezember 2017

I am not talking about the car’s Firmware update. The tesla app for my iPhone has not updated with my car’s status for more than an hour now.

AstonZagato | 25. Dezember 2017

The car may have lost its connection to the internet. The car might need a reboot.

markcohen | 25. Dezember 2017

In trouble shooting I was able to browse the web in the car.

T35LA | 26. Dezember 2017

Will reinstalling app help?

markcohen | 26. Dezember 2017

It started working again... not sure why it had stopped.

joemar10 | 26. Dezember 2017

My Model X hasn't updated since Dec. 22nd. I am on top of a mountain in the Smokies in NC. It updated on the way here from VA, and hasn't updated since. I do not have phone service, but am using the WI FI from the house I am staying at. Will connnecting my car to their WI FI have anything to do with updating?

Redmiata98 | 27. Dezember 2017

If you do not have phone service there, it will try to use wifi. Connect it to your wifi and it should update.
You really need the santa update ;-)

ketanpuk | 28. Dezember 2017

My app has stopped connecting to the car as well. It's only over the last 3 days or so (since the Santa Mode Easter egg was installed). The app version also updated to 3.2.3. I've tried to reinstall as well as Log out and Log back in. It is quite erratic (it connected briefly last night after logging out and logging back in. Now it won't connect at all again).

Anyone else on 3.2.3 having the same issue?

markcohen | 28. Dezember 2017

My issue seemed to last only for that one evening. Before and since it has been fine. My car was and is on 50.1 and my app version is 3.2.3.

Redmiata98 | 29. Dezember 2017

I am on app 3.2.3, build 336 and the car is on 2017.50.2 and all is well with the santa and Christmas eggs.
P90DL, Dec “15 build.

jgkoomey | 07. September 2019

Mine hasn't updated our Model 3's status since Sep 1, 2019. It's now Sept 7th. It just pretends to be updating but doesn't ever change

artc1688 | 08. September 2019

Encountered both my wife's & my IOS Tesla app not working and not able to connect to my MX for over a week. My son's Pixel 3 Testa app works fine. After multiple attempts of cellular vs WiFi connection options and rebooting Tesla, Routers, phone; NOTHING works!
Removed the app and reinstalled it again -> It works now... what happened??