Couldn't shift out of Park

Couldn't shift out of Park

Anyone else experience this:
This morning I approached my Signature S, the key was recognized, door handles popped out, dash lit up, I pushed the brake pedal and that was it. Nothing. The brake would not release from its Parked position and I couldn't shift out of Park. I called Fremont and they didn't have any answers. A tow truck was sent and a rental car provided. I was back on the road within 1.5 hours. TM is really going to great lengths to get everything right and keep current owners happy. I continue to love this car, the idea behind the car and the future of this car. This is one of the first 1,000 cars to be made by TM and I will continue to cut them some slack. It's a process.

rdalcanto | 23. April 2013

Did they give an explanation for why it did that? What was the fix?

Sudre_ | 23. April 2013

It sounds like the seat did not recognize you in it. Your body weight has to be detected for the car to start in addition to the brake pedal and FOB. Might be an easy fix. Keeping my fingers crossed for you.

trydesky | 25. Mai 2013

This happened to me twice over the past few weeks. I've owned the car for 3 months, and it just started happening.

However, for me, I pressed on the brake pedal multiple times, and on the 3rd or 4th try, it depressed, and everything was back to normal.

Note that this only happened in my garage, after sitting over-night. Might not be related, but thought I'd add that in.

Please post the results of your repair.

Tâm | 26. Mai 2013


Usually, a light tap on the brake would allow me to shift out of Park.

However, if I do not wake the car up for a lengthy time like 18 hours or so, it may take me a few more taps on the brake for me to shift out of park.

I always thought that was a normal wake up behavior since I took it home for the past 5 months :)

Curmudgeon | 26. Mai 2013

I have had the same problem. Usually first thing in the
morning after charging. The brake petal requires much more
pressure to get the car out of park. It appears that it
only locks up when it has been charging. Never after the
first time after I disconnect the charging cable. I have
talked to Tesla and they think it was the seat sensor.
I have tried to duplicate it by lifting myself off the seat,
but the car doesn't care. It will wake up with no weight
on the seat. I can duplicate it when the charge cable is
attached by tapping on the brake petal. I can feel the
petal harden up as if the power breaking is dying. I am about
300 miles from the Tesla service center, so I am going to wait
until I need to make a trip to Portland area. I can always
get the car to wakeup by pushing hard on the brake petal.

ASG | 26. Mai 2013

We experienced something similiar. Upon pressing the brake (although the brake pedal would depress) - the car wouldn't "wake up". Even though when pressing the brake - the red lights would come on on the car icon on the instrument panel.

After calling Tesla, they sent a tow truck (after we tried a few things - bouncing in the seat, getting out walking away, getting back in, etc). I was on the 3rd floor of a parking garage - so no flatbed. Because it woulnd't wake up - no neutral - no adjusting the suspension, etc.

Tesla technician came out and finally got it turned on and drove to the service center. They had trouble replicating the issue but eventually decided it was a firmware issue and replaced our main computer.

It's been fine ever since. It was intermittent for a day before I got completely stranded (meaning the day before - I could always get it to eventually wake up - I thought it was FOB related so I locked/unlocked the car a few times...)

Service center experience was great - especially for an issue they hadn't seen and had to work with the engineers in Fremont.

Was hoping they would name the issue after us...

the P04404 firmware bug...

What did Tesla determine was your issue?