Forums

tire sensor after super charget charge

tire sensor after super charget charge

hi
Anybody experiencing that the tire sensor is engaged after charging at the super charger? it has happened to me twice (each time I have used super charger) - after plugging into super charger the tire sensor is on for 20 min or so - the it goes away again. I have never seen the sensor activated at other times.

Christian

Vawlkus | 22. April 2013

There is a known issue with the sensor pickup for the TPMS in the tires, and I'll bet it's related. Make sure you let service know about this, it might point them at a solution.

Brant | 22. April 2013

Same happens to me
Mentioned it to service and it is a known issue
nothing dangerous, just a sensor malfunction
I plan on getting it addressed next time the car goes in

patp | 22. April 2013

We don't have super chargers in Canada yet, but I got the same error after charging at a 70 amps J1772 charger while travelling. The error disappeared after 20 minutes.

Brian H | 23. April 2013

Panda & Pat;
The common factor is time. If the tires were filled while warm, cooling will drop the pressure too far. They should be pumped to spec when cool, after sitting some time.

jaycweber | 23. April 2013

Same thing happened to me last night after a Supercharge - tire sensor warning appeared and a message saying "Service Tire Sensor System - contact Tesla Service". It went away after 15 minutes, I also had a feeling it was related to the supercharge.

Panda88 | 24. April 2013

Yes, My point is that the ttire sensor engaging seem to be related to super charger connection - not even charging, as it happend once when the super charge did not work - Charging everywhere else does not cause this to happen