Stuck Updating Won't finish 36.2.1

Stuck Updating Won't finish 36.2.1

2019 S started update then stopped now will not finish and I can not start it. I tried to reboot nothing. It was trying to update 2019.36.2.1 on the phone app it shows a -25. Any suggestions?

Bighorn | 09. November 2019

Park by a strong wifi signal. Mine hung up for several days waiting for me to get back to our garage. Wifi outside my daughter's connected, but wouldn't show progress

nipper2 | 10. November 2019

I tried that the screen is black. My phone app shows -25 . I guess I will just wait until Monday and talk with Tesla.

Uncle George | 10. November 2019

I had the same thing happen with V10 initial release. I scheduled a “service Appointment”. 1hr later I got a call from my service center saying they’re resending the update.

nipper2 | 11. November 2019

I was online with Tesla they said the wi-fi signal needs to be 3 bars for this update I only have two. I have no way of connecting to another wi-fi because the screen is black so it looks like I might have to take it to the SC.

Bighorn | 11. November 2019

Reboot didn't revive the screen? The three bars was sort of what I was getting at in my first response. Some people go to a service center for the auto hookup to their wifi.

nipper2 | 11. November 2019

@Bighorh No the screen stayed blank and Yes you where correct I just have to find the time to get there.

nipper2 | 11. November 2019

So I used the app to set up an appointment they can't look at it until the 25th

EVRider | 11. November 2019

If you already had 2019.32.x and you have a pre-Raven S, the only things you’re missing in 36.x are Scheduled Departure and Automatic Navigation. Only Ravens get Stopping Mode and a power increase.