Model S

Energy Savings Option (always connected) - where is it?

edited November -1 in Model S
My wife just got a new MS, and I have a Model X. I've noticed that hers has to 'wake up' when I connect via the app or even sometimes when I first get in. I was going to set it to always connected and turn off the energy savings mode, but I can't find it. In mine it's under Controls - Displays - Energy Savings. Her MS doesn't have anything about Energy Savings under Displays. I've searched through all of the other controls and can't find it. She's on 2018.18.2 (I'm on 2018.18).
«1

Comments

  • edited May 2018
    It’s under Controls > Displays > Energy Saving in both the S and X. You’re probably looking at Settings > Displays in your wife’s MS.
  • edited November -1
    That’s weird. I don’t have that firmware version, so maybe someone with 2018.18.2 can check their settings and see if they’re the same as your wife’s. Maybe there’s a bug in that version of the firmware, or maybe they moved the setting elsewhere.
  • edited May 2018
    I just installed 2018.18.2. And my Energy Savings and Always Connection are in the same place they always were - in Controls - Displays - Energy Savings. Just checked...still there (and still checked!).
  • edited May 2018
    Thanks White Lightning. I just sent a note to Tesla through my owner's page. We'll see what they say.
  • edited November -1
    @packpike - Did you try rebooting the CID? (Hold down the two scroll wheels on the steering wheel for 10-15 seconds.)
  • edited May 2018
    Yes I have rebooted it before I took the photos.
  • edited November -1
    I wonder if 2018.18.2 failed to install correctly on the MS. Might be time to contact Service
  • edited May 2018
    I've sent a note via my account online. It came to us with 2018.18.2 installed so you would think that it would be right from the Service Center, but I guess you never know.
  • edited May 2018
    Are the energy saving settings the only ones that are missing?
  • edited May 2018
    That's the only setting that I was looking for that I couldn't find. I haven't gone screen by screen to check though.
  • edited May 2018
    My wife's MS got updated to 2018.20 last night, but the energy savings options still did not appear. I haven't received a reply to my service email from Tesla yet.
  • edited May 2018
    Try a hard reboot — regular scroll wheel reboot with your foot on the brake until the Tesla logo appears on the touchscreen. Might not help, but it won’t hurt.
  • edited November -1
    I thought I had seen elsewhere that with the very new control unit, it handles power control differently and doesn't need that setting now. But I'm not all that sure of that. Any correlation of people missing that setting having the new MCU?
  • edited May 2018
    Did the hard reboot, no change. Haven’t seen anyone chime in that they’re also missing the setting, but then again they may not realize it.
  • edited May 2018
    @packpike: Maybe your wife's car thinks it's a Model 3. :-)
  • edited July 2018
    FWIW, I took delivery of a MS in late June 2018 (firmware 2018.24.1 12dd099), and it also does not have the Energy Saver / Always Connected option.
  • edited July 2018
    It is the same for me, I have got my Model 30th of June in France. I call them and they did not know what to say. it seems they removed this option.. So, I can connect to my Car, when I start it, few minutes after I closed it (not sure for how long) and when it is charging... I was expecting to be able to turn air conditioning any time before jumping in the car... no chance here..
  • edited November -1
    @loic.avenel: The "Always Connected" option doesn't impact your ability to control the car from the app; all it did was allow the car to respond more quickly when you access it from the app. You can still turn on the AC without this option.
  • edited July 2018
    So I haven't heard back from Tesla on this at all and it sounds like for some reason they're removing this option, but I don't understand why. I drove my wife's MS yesterday to the grocery store and in the 5 minutes that I was inside the car 'went to sleep'. Luckily it wasn't a deep sleep, but when I got ready to leave I had to wait ~30 seconds before I could drive the car (starting up message - please wait...)
  • edited August 2018
    After speaking with a Tesla support rep while dealing with a problem where my Model S was locking up during the wake-up process, they suggested I turn off the energy savings mode. Apparently the later 2018 models come with a different chip that doesn't support that feature. The engineers determined that the energy savings was insignificant compared to the headaches it was causing with slow power-up times and confusion by owners about how it behaves so they pulled that option out. If you have that option and ever need your MCU replaced, it'll probably disappear. Right now it doesn't appear the option has anything to do with what version of the firmware you have, just your MCU.
  • edited October 2018
    I have the same issue. I got the this issue after rebutting the computers. Before rebooting all was normal. And according to the manual it should still be there. There must be something wrong with some of the cars or software. I contacted Tesla and one of technations and say it is not on new screens, but that is not true because I had this. It went away after reboot and should be there according to the manual as well.
  • edited October 2018
    @Gemini - that thought scares me a little because I'm assuming at some point down the road my MX will get the upgrade. I am 1 week in to driving my wife's MS for 2 weeks so that she can have my MX while her mom is in town. The MS gives me the 'wait for this message to go away then hit the brake pedal' message almost every time I drive it. It may only take 5-10 seconds for that message to go away, but it's annoying. I want to get in the car and drive off and I get to do that in my MX, but not in the MS.
  • edited October 2018
    Gemini, booting or re-booting problems? If you have a flash drive in your USB port try removing that to see if that helps. Some flash drives try to inferfere with the car's boot process.
  • OK--this may sound stupid, but (I WAS in the school of not being able to find the Energy Saving buttons until a few minutes ago) it may be worth a try as it worked for me...............2017 90 with original MCU

    As noted above, go to Controls (touch the little car icon on the bottom left of the screen); then Displays; here is where I was going wrong.

    The Energy Saving data doesn't show on this 1st page-----it is at the very top of the 2nd page. HOWEVER, when I scrolled to the 2nd page (and I did this about 6 to 8 times) I still couldn't see the Energy Saving data because I mistakenly scrolled too hard and the top of the 2nd page wasn't visible----try scrolling very slowly--just enough to get to the 2nd page.
Sign In or Register to comment.