Model X

HomeLink not working now

edited November -1 in Model X
My HomeLink stopped working after the update (2018.24.1). It would recognize that I'm near my garage but when I press it, nothing happens. So I erased all HomeLink profiles and tried to relearn it. After adding a name for the garage, the "Before we begin, here is ....." screen pops up and I press Start to begin, and it would just be stuck on that screen with the Start button greyed out. The remote works fine and is in the car, the cars parked inside the garage, what can be the problem?

Comments

  • edited July 2018
    Try to reboot the screen by holding both scroll wheels on the steering wheel down until the large screen goes black
  • edited July 2018
    Thank you pnajar, that worked.
  • edited February 2019
    That worked for me too. Thanks

    Mine just stopped working, out of the blue and no recent update that I know of.

    PS. Thia was a lot more helpful than Telsa service in Dublin, who simply told me to call Homelink and gave me their main URL.
Sign In or Register to comment.