Model 3

"Software update required unable to start car"

edited November -1 in Model 3
Hi all -

Got the Model 3 yesterday, home delivery, everything was great, so much fun to drive!!!

We did the software update this morning, a couple of hours later went to leave and got a message "Software update required unable to start car" Weird thing, the car went into reverse and seemed fine but we called Tesla anyway. The person on the phone said the car will download the update again and to go ahead and drive the car. Off we went, drove around, turned the car off, started again no problem, still with the "software.." message on. Went to our next destination, parked came back, car wouldn't go into Drive or Reverse. Called Tesla, spoke with the same guy from this morning, he said he wanted to check something and would call me back. Almost an hour after I made the call and numerous attempts to drive the car again, it finally went into Reverse and I headed home. The Tesla guy said the download we did this morning had a problem and when we got home to hook up the wifi again and it should correct the problem.

It's been hours on the wifi, still same message, call to Tesla went to voicemail which they haven't responded to, about an hour at this point.

Anyone else have a similar problem and a solution?


  • edited September 2018
    You had to go home in reverse? Wow. Well executed.

    Hope they sort your firmware issue quickly.
  • edited September 2018
    It is suprising that Tesla systems do not detect such situations and call you immediately. Tesla should b more proactive in cases where the vehicles could become no. Functional or do become nonfunctional. Gives the amount of software Tesla develops, they should automate Tesla service contacting the customer rather than forcing the customer to call many times in frustration.
  • edited September 2018
    I have had a similar message twice on our Model S. Both times, a software update had been applied and the car didn't quite complete the full reboot cycle that comes with it. It will be different on a model 3 for sure since there is only one screen. But for my S, it went like this: Software update, afterwards the MCU screen was blank and the instrument cluster screen would say "software update required, call Tesla". The car wouldn't drive. A reboot of the MCU screen remedied this both times and the car was indeed on the new version after that reboot.

    It isn't clear from your post if you rebooted or not, but if you haven't you should try that. Just hold down both scroll wheel buttons until the screen goes blank and it will reboot. If that doesn't fix it then hopefully Tesla will get back to you soon.
  • edited September 2018
    Hi jerrykham - thanks for responding. Yes we rebooted a few times.

    Overnight/this morning the update must have completed the car is back in action.
  • edited September 2018
    Update -- I was wrong. The notifications were cleared from the display in the morning but when I went to drive and pressed the break all of the same errors appeared. Tesla support basically says no one is around to fix the car until Tuesday,
  • edited September 2018
    Fun times. Sorry you're going through this. Hope they get to you first thing Tuesday morning. Did they say they'd contact you?
  • edited September 2018
    My Model 3 experienced similar problem after OTA update. But my car would not start, release brakes or charge.
    Towed on a flatbed truck to the nearest Service Center. 5 days later car was repaired. Tesla replaced my 12v battery, said SD drive was corrupted. Changed out. Reinstalled firmware and called me to pick up. But problems remain.

    Vampire drain is now averaging 6 to 10 percent in 24 hours. Or 20 to 30 miles in 24 hours.
    Waiting on Tesla to call back.

    Good luck with yours.
  • edited September 2018
    Sure hope Tesla is NOT storing the active boot image on the SDCARD and directly booting from it? I would assume they are storing newly downloaded firmware images to the SDCARD and using these image files during the firmware update process. Does anyone know what type of SDCARD Tesla is using that is getting corrupted (microSD, standard SDCARD, SLC,MLC,TLC etc.) The quality level of SDCARD's varies greatly and I am not aware of any SDCARD that performs as good as a well designed SFF SSD from a reputable vendor. If we new where the SDCARD was located and could remove it, we could buy an exact spare and device level DD the contents to the spare SDcard. I have read in the forums several times where a failed SDCARD has cause owners considerable issues. Sounds like the card itself does not normally fail but the file system gets corrupted which can require a boot loader level recreation of the the file system.
  • edited September 2018
    mwfan - Thanks for sharing your experience, everything I've read says we will have a similar outcome to yours, whenever Tesla gets back to us. The car has randomly gone into Drive or Reverse over the weekend, if it goes into Reverse this morning, I'm dropping it off at a service center. Towing out of our garage will not be easy.
  • edited May 22
    Updated to 2020.16.2.1 . Update did not complete successfully. Unable to start vehicle . Software update required.
    Called Tesla. Roadside told me to ask for a update to be pushed through and transferred me. On a call explaining my situation for over 30 min. Turn car off wait 3 min. Open door. Call disconnected. Tried again and was told that they cannot push an update through. I have no appointment but will have the car at their door at 8.
  • edited May 28
    I had the same issue as shermanus about a week or so ago. Scheduled an appointment via app. Appt on Jun. 1. Got a text message today indicating that they will have a technician look at it. LW AWD Sep. 2018. Note: have not tried driving it.
  • edited May 29
    Update: Got a message from Tesla service about needing to take the car in - I have not driven the car since but assume it is drivable. Appointment on Jun. 2. LR AWD Sep. 2018.
  • edited May 29
    So what does “unable to start vehicle mean”?
  • edited May 29
    Would be great if Tesla could automate diagnostics and dispatch Mobile service to resolve within an hour. Would be great...
  • edited May 29
    I believe I have a similar issue. It's the 12v battery.
    My car failed to update 2020.16.2 1 six times.
    The first two attempts were weeks apart. Then the next three were in the same day. After the third attempt on the same day, an error message appeared saying the car has reduced and might shut down any moment. I looked at my radar which displays the car voltage and it read 11.8v.
    The car wouldn't charge when plugged in, wifi didn't work and music was shut off. Car refused to go into D or R. I guess the car was going into some kind of preservation mode. After charging the car 12v for a few hours, everything was working fine.

    I tried to update the software again while still charging my 12v. The 12v battery was displaying 14.3v. The update failed. I checked the voltage and it was at 12.0v.

    It appears the update relies heavily on the 12v. When the voltage drops too low the update aborts. So now I'm waiting for my June 1 mobile service to get it replaced.
Sign In or Register to comment.