Model 3

"Server Error" - app wont connect

edited November -1 in Model 3
I know we've seen many permutations of the error connecting message through the Tesla app, but for the past day I have not been able to remotely check on my car due to the app saying "Server Error". It also prompts with a "!" on the left side. When I hit that or refresh it spends about 2-7 minutes refreshing and then throws the same error. Has anyone encountered something similar? Is this on my side or Teslas?

Comments

  • edited November -1
    Not seeing the issue here in FL. Where are you located?
  • edited January 2019
    Bay area - California
  • edited January 2019
    I also got this today. I thought it was because of the ice storm that just passed over leaving a nice layer of ice all over the car. "Comforting" to see I wasn't the only one? Tried for 20 minutes to start preheating the car before I gave up and went outside to start preheating.
  • edited January 2019
    I've seen that not quite a half dozen times in my 3+ months of ownership. Appears to be caused by a weak signal at either the car, the phone, or both. If widespread it could be a server reboot at Tesla - all these signals would go through their server.
  • edited January 2019
    My wife called me and she's getting some sort of error accessing the car via the app. I'm not having any issue accessing the same car. Login credentials are all the same. Not sure what's going on...
  • Getting into my car this AM it took an unusually long time to power up before I could start it. Ran out of patience so I touched the brake and was able to turn the car on. On the way to work, none of the features worked such as radio, navigation, connection to phone, etc. - even the sound of the blinkers! I have been getting a server error message on the app all AM. I've even rebooted my phone and signed out/back in to the app. Anyone have any ideas on what's wrong?
  • Forgot to mention I live in the Seattle, WA area.
  • edited December 2019
    I get this error when trying make service requests

    Failed creating appointment

    env: Production

    deviceCountry: US

    deviceLanguage: en

    hostURL: ownership.tesla.com

    bffVersion: 2.4.3

    bundleURL: https://onboarding-pre-delivery-prod.teslamotors.com

    teslaAppVersion: 3.10.3

    deviceLocale: en_US

    route: /service

    txId: a107e5aa-3a2c-4af3-9cf4-34751e6a2379

    vin: 5YJ3E1EC7LF64....

    vehicleModel: m3
  • edited January 2020
    Same issue since software update 01/06/2020: "Server Error' when trying to connect phone app (on two different iPhones). I live in Fountain Valley CA. Tried the three Support suggestions to no avail. Do I just wait it out?
  • edited January 2020
    I have seen this maybe a few more than a half dozen times in 16 months - but have never seen it become an ongoing problem.
  • edited January 2020
    Re-booting software fixed the problem. Apparently my Model S went "to sleep" when last update was interrupted for some reason (I suspect Spectrum had a hand in this), and phone was no longer able to communicate with car.
  • edited May 2020
    Tesla App on iOS has been receiving "Server Error" for the last month. Anyone else having app issues?
  • edited May 2020
    No, but is this happening 100% of the time? If so, do you have cellular data turned off? You can’t connect to the internet without that unless you’re on WiFi.
  • edited July 2020
    SOLUTION: Hey guys, So I was having a similar "Server Error". It appeared after i tried to adjust the climate remotely through the app. After which none of the devices could connect to the car. 2 Iphones, and TezLab were all not able to connect. Like you guys, I tried reinstalling the app, deleting the app, relogging in, verifying cell connectivity, verifying wifi connectivity, the "Safety and Security" Power Off function.. None worked.

    I called a guy at the Service Center in Burlingame who was super helpful. He directed to use a 2nd Restart sequence. While the "Power Off" doesnt fully reboot the car's OS. This one does.

    You initiate it by holding both of the buttons on the steering wheel for about 15 seconds. The screen will go black for about 30-60 seconds. Then you will see a Tesla logo come up. (similar to an Apple logo after rebooting and iPhone). The UI will come back up. After that all of the Apps, and TezLab started working agin.

    This is not a factory reset. All of your saved preference will be preserved. However if a process in the OS is goofed out of its mind, itll restart fresh..

    Hope this helps!
  • edited July 2020
    Post Edit: I have a very new Model Y for which this error occurred.
  • that worked on my model 3, jhcarter. Thanks.
  • Thanks you for the advice - resolved my Server Error problem.
Sign In or Register to comment.