All Regions

Unable to reply to messages 3

edited November -1 in All Regions
No, I'm not on an old computer and I'm not sure what that would have to do with it. I've tried Chrome, Edge, Firefox and Safari, all of which is more relevant, I believe. I'm using Google Chrome under Windows 10 Pro V. 1903. I've also tried Google Chrome on my wife's computer (same windows version) and Safari on my iPad running the latest iOS version. Edge and Firefox were also under windows 10.

There is one thing that I've been suspicious about. Early on I discovered and installed "Tesla Forum Enhancement Suite". I finally uninstalled it to see if that would help. It did act differently but was probably even more problematic. I cleared all of my browsing data and re-tried to no avail. I finally re-installed Chrome several times. When I first re-installed I re-synced my online settings and data. When that didn't help I reinstalled again without re-syncing which should have been a pristine installation. That didn't help either.

I just reinstalled the Tesla Forum Enhancement Suite. With it installed it looks hopeful:

Unable to reply to messages
Submitted by kor on August 31, 2019 (1st Comment | Make a Comment)
"Other than Create Forum topic, ...

Unfortunately when I click on Make a Comment (which is highlighted in red and appears to be clickable), nothing happens! Blah!

Another symptom I have is that for multiple page threads the subsequent page clicks and the "Next" clickable text at the bottom of the page aren't clickable. With other browsers they usually are clickable.

Kor
Sign In or Register to comment.