Model S

Creep mode

edited November -1 in Model S
My creep mode is not on.....and when you go to the control panel you cannot turn it on. Just got a new firmware update
and that may have effected it. Anyone else with this problem. Want it back.

Thanks

Comments

  • edited November -1
    Did you try rebooting? Hold down brake pedal and both steering wheel scroll knobs till the dash and center display go black.
  • edited September 2019
    Were you in Park?
  • You don’t need to have your foot on the brake to do a reboot.
    As BH said, are you in park when not having the ability to turn deep on?
    Any settings dealing with the movement of the car can only be done when in Park.
  • edited September 2019
    jordanrichard,
    One does not have to press on the brake to reboot. However if one does not then he only gets a “reset” not a true reboot. This has been discussed here many times.
  • edited September 2019
    @Anthony: I know that this has been discussed a lot, but does anyone really know if rebooting with the brake pedal still makes a difference (or ever really did)? How would someone prove that? I wouldn’t rely on any “facts” coming from Service because they’re sometimes wrong.
  • edited November -1
    "I wouldn’t rely on any “facts” coming from Service because they’re sometimes wrong."

    Very true, EV Rider. Not to deride Tesla employees, but I'd venture to say that the input we get from the owners on this forum is likely more often accurate than what we get from them.
Sign In or Register to comment.