Model S

seeking advice for wall charger issue

edited November -1 in Model S
Thank you in advance for any insight and help with this. I just posted a similar thread on the '3' forum as well just in case anyone with a 3 ran into this situation (we do have a S and a 3, and both cars are having the same issue with the wall charger). Due to construction at our house the wall charger was disconnected about 6 months ago, and was just hooked back up yesterday by a reputable electrician. In the interim we were charging at a local Service Center. When I went to charge the 3 last night I was unable to open the charging door when pressing the spot on the charging handle. I had to open the port door using the fob (held down the trunk button), and then I was able to charge the car without any problem. However, I again ran into a problem when trying to remove the charger from the car-------I had to press the spot on the charging handle at least 2 dozen times. This morning when going to charge the S, again the charging door didn't respond to the charging cord. It eventually did just before I went to use the fob. It is charging now without any issues. Before charging the S I did one of those resets-----held the two scroll buttons in on the steering wheel while depressing the brake. Prior to disconnecting the wall charger we had zero issues with it----worked great all the time.



  • edited November 2019
    Any chance the charge connector was damaged while disconnected? It certainly doesn't sound electrical in nature since you can charge once you open the charge port. BTW, as long as the car is unlocked you can simply press the bottom corner of the charge port to open it (unless your Model S is much older; I know they added that at some point and certainly my 2017 is not the first version that had it). Of course that won't help you remove the charge connector once it is locked in. You'll probably have to do that from the touch screen in the car.
  • edited November -1
    You can also open the port door with the fob for the S. Door press on the 3. Strange that the plug wouldn't come undone. I figured the solenoids were activated by a different signal mechanism than the charge port door.
  • edited November 2019
    The button on the charging handle requires a 3v voltage. With this voltage present pressing the button sends a Radio Frequency signal to the car. This providing a pilot signal ( +/- 12v PWM ) current loop is established will tell the car the max current it can draw. Now if the button opens the charge door then the RF signal was sent. The car should detect the charging state and after charging upon another button press release the latch that holds the charging handle in place. Rarely this button gets pressed twice so the car changes state from release to start a new charge.This requires an addition press to allow the latch to disengage.
    All voltages are referenced to ground so a good ground is always needed.
  • edited November 2019
    Press the reset button on the HPWC?
  • edited November -1
    Thanks everyone----I picked up a bug of some sort from the grandchildren, so I am feeling under the weather and didn't make it out to the garage today. I don't think the unit was damaged when it was disconnected or in storage as I was with the electrician and GC when they removed the unit, and they handed it to me for safekeeping. I kept it wrapped up on a shelf.

    I didn't realize there was a reset button (I should have looked at the manual again before posting). I did look for some type of button on the front of the wall charger, but didn't think to unscrew it from the wall and look on the back. Again, I should have dug out the manual. This may be the simple answer---I will everyone know once I am well enough to go check it out.

    Notably, I did play around with the S a little more the other night, and near the end it was working 'better,' not 100% like before, but better than earlier in the day.
  • edited November 2019
    bishoppeak, you came through again. I just went out and found the reset button on the side of wall charger. I pressed it and it seemed to do the trick for the S. When the workmen leave tonight I will try the 3, but I think you gave me the solution. Thanks you.
  • edited March 21
    Help! Suddenly my wall charger for my ModelX is only putting out 4mi/hr instead of the normal 33mi/hr. I’ve tried the reset button and tripping the circuit breaker in my electrical panel. I have the volt turned up to 48.

    What say you all?
  • edited November -1
    @bjoseph - #1 have you checked the limit within the car or app? Try setting it to a higher number like 32 amps.

    What does the real-time voltage and current say in the car while charging? It might provide a clue.

    You might also try charging via the J1772 at a public charger. If that works, you can eliminate the car's chargers as being a problem.
Sign In or Register to comment.