Model X

Seat belt chimes when in P

edited November -1 in Model X
With the latest software, 2019.36.2.1, anyone having the annoying bug that when you just put the car in Park and you take off your seatbelt, it's still chiming as you're were in Drive mode? I get it if the car is in Drive but not in Park. Makes me double take on what the alert is.
«1

Comments

  • edited November -1
    +1 - I have it as well. It is pretty annoying.
  • edited November 2019
    Yes, me too. I hope they fix that soon.
  • edited November 2019
    me too and yes it is very annoying!!!
  • edited November 2019
    +1
  • edited November 2019
    I agree, it's very annoying. I couldn't find anything in the settings to turn it off.
  • edited November 2019
    So I’m not the only one? I hope enough of us have squawked for Tesla to start taking notice.
  • edited November 2019
    Add me with my 2018 Model X to the list of those annoyed.
  • edited November 2019
    +1. Quite annoying
  • edited November 2019
    +1, and I’ve complained to Tesla via e-mail and to a support rep today on the phone.

    Even more annoying was the AP hands on steering wheel prompt in the last build, in which the time between mags dropped from 40-45 sec to 14-15 sec at freeway speeds. That got fixed in the current build.
  • edited November 2019
    Yes I have it. Tesla needs do a better job on debugging their software releases.
  • edited November 2019
    Yes... I have this too since this update on my Model X 2019... seriously annoying.
  • edited November 2019
    You can add me to the complaint list too! Started with version 36.2.1
  • edited November 2019
    Add me to the list. Very annoying!
  • edited November 2019
    Very annoying!!
  • edited November 2019
    Agree very annoying. Just got 2019.36.2.2 and it seems to fix the problem!
  • edited November 2019
    do not like it. more than annoying
  • edited November 2019
    Just got 2019.36.2.2 and it still did not fix the problem!
  • edited November 2019
    Unfortunately, I am with brucegou as 2019.36.2.2 did not fix this annoyance.
  • edited November 2019
    Posted too soon, 2019.36.2.2 still has the same problem. I was able to reproduce the problem....
  • edited November 2019
    I've got it too. Yes annoying.
  • edited November 2019
    Mine started today after the last update last night. Put the car in P, remove SB and the chimes go off as if I was turning the car on. Luckily they stop much like when the car is first turned on.
  • edited November 2019
    Tesla confirmed it's not a bug. It was however, a very stupid idea.
  • edited November 2019
    I am having the same issue. Tesla -- please fix!
  • edited December 2019
    Same issue. I kept looking to see the cause of chimes. The only thing that is new the autopilot steering wheel icon pops up in half lit mode. The car started honking the horn ( in little beeps) after parking in the garage. Only drove for a mile in the rain but there was a lot of chimes and beeps today.
  • edited December 2019
    I thought it was me!!!!
Sign In or Register to comment.