Model 3

Scheduled Charging Didn't Work

edited November -1 in Model 3
I've had my Model 3 since Thanksgiving last year. I have a Clipper Creek Charger that I use nightly. Since the last software update, I have been using the schedule when departing charging option. I've noticed that when I plug in after work, the charger clicks and shows that it is charging even though it doesn't start until about 2:30 am. It never did this before when I just set it to start charging at 2:00 am. I assumed this was the charger talking to the car. It has gone fine since I've been doing this. My car is getting better mileage I assume because the battery was completely warmed up and ready to go. This morning I got into my car and found that it didn't charge at all. The defroster turned on (from Teslifi) but the car didn't charge. I'm okay for the day although I have a meeting today that is going to use more miles than I normally use in my daily commute. However, I'm worried about it not charging tomorrow. The other weird thing was as I was driving on the freeway with TACC on, suddenly the car started slowing down and the message TACC not available appeared. Then Lane Avoidance had a message about it being limited. That lasted about 2 minutes and then suddenly everything was working again. Has anyone had any of this stuff happen? I think I'll probably start the charge as soon as I get home just because I'm worried that it won't charge properly and I'm going to only have about 50 miles left at end of day. Any suggestions? Thanks for any help.


  • edited November 2019
    Couldve has something to do with it not being a Tesla charger? I used it the other day and it worked perfectly
  • edited November -1
    In Park, perform a hard reboot by holding down the brake, and depressing both scroll buttons until the screen goes black. It will take a few minutes for the car to reboot so don't get alarmed.
  • edited November -1
    I’ve had no problems with Scheduled Charging. I’m hoping that the next update will allow us to turn off cabin preheat entirely, though.

    I hope that you figure out what happened with yours.
  • edited November 2019
    @jamespompi, it's not because the charger in not Tesla. It's worked fine for the last week or so that I've had the update. Car might have had a hiccup since the TACC stopped working as well. That has never happened in the year I've owned the car. I will do a reboot tonight prior to plugging in. Hopefully, all will be okay. Thanks for everyone's suggestions. This is why I follow the forums.
Sign In or Register to comment.