Model 3

Browser error logging into Youtube

edited November -1 in Model 3
New M3P owner. I'm getting browser error when I try logging in on Youtube under Entertainment. Similarly, I get same error trying to log into my Google account via the web browser. Read somewhere there might be an expired TLS certificate on some new car/deliveries?? How do I fix this and get logged into Youtube?

Comments

  • Browse to

    Plex.tv

    Then select “sign in with Google”. You don’t need a Plex account to do this. Once you are signed in, you can browse directly to Google and retrieve email, or go to YouTube from the M3 Theatre and you will stay logged in with Google.
  • edited December 2019
    Great advice! Worked perfectly!
    Thank you!
  • You are very welcome. This forum shines when owners help one another with tips and practical advice. So much better than incessant arguing with Fish.

    Btw, I scheduled a service appointment when I couldn’t sign in to Google but I canceled after learning this work around.
  • edited December 2019
    Just worked for me as well.. is there a way to update Tesla Service to let them know? I was just on a chat with them and they just suggested to do the double button reboot..
  • What if I have a Plex account associated with my gmail...?
  • Disregard I linked my Plex to my Google acct and was able to use this method!
  • edited April 28
    Once logged into plexus with my google account, how do you get to YouTube?
  • edited April 28
    Once logged into plex.tv with my google account, how do I get to YouTube?
  • edited April 28
    Just open the YouTube app on the Entertainment menu, as usual.
  • edited November -1
    this should be resolved in newer fw, people still having issues?
  • edited April 28
    Yep, that’s what I did and i was not logged in. Guess I’ll make a service appointment. Thanks for the suggestions!
  • edited April 28
    @Mjk813: Don't make a service appointment, it's a software issue and service can't fix that.
Sign In or Register to comment.