GPS suddenly stopped working and Navigation bookmarks wiped out?

edited November -1 in General
Have a Tesla Model S.

Went away on a trip for a week and had it plugged in the whole time -- when I returned home:

(A) the car started requesting my "Starting Address" or something similar to that.

(B) The Navigation bookmarks were wiped out.

(C) The GPS seems to have failed and the car was "stuck" at my home location.

Everything else seems to be working fine and all other settings seem to have stayed.

I hunted on forums and found someone mention to reboot the car (power down, don't touch anything, wait 3+ minutes) -- tried that many times and nothing.

Also tried rebooting the two consoles using the buttons on the steering wheel.

So frustrating... Any thoughts?



  • edited November -1
    Possible issue with your 12V battery? I suggest making a service appointment.
  • edited November -1
    Does the map track as you drive? If not, it sounds like the GPS has died. First I've heard of that happening, but technically possible. It could be the GPS antenna, but far more likely the electronics in the MCU, which would mean a new MCU is needed.
  • edited January 3
    Plenty of Support on this......
  • edited November -1
    @Bagder: There’s nothing on the Support page about issue. Don’t keep posting Support links everywhere unless you can refer to a specific and relevant article. You’re not helping otherwise.
  • edited January 5
    @EVRider ; Yes, it's in there, I found it in less than 3 minters.

    I SHALL keep posting links to obvious places for people to start LOOKING, when they haven't been able to communicate IF they have already looked there!!!

    Are you a moderator of some sort, a Tesla censor who speaks for the Factory or Mr. Musk?
  • edited November -1
    @Badger: If you found a relevant support article, why not include a link here rather than make everyone else look for it? You can start with a link to the article that addresses the OP’s issues.
  • edited November -1
    ...and that is what I did. If you need things spoon fed to this 3rd person, get in contact with them for coaching instead of threatening me.

    If you'd like to continue threatening and harassing me for assisting people, perhaps we should meet?
  • edited January 5
    @Badger - cool down. We're all trying to help. I don't see anything @EVRider has done to threaten or harass. He's just pointing out ways to be more useful, and you seem to take it as a major affront. It's sometimes hard to access tone in forums, but we are all far better off assuming the best rather than the worst.
  • edited November -1
    TT +1
  • edited November -1

    I wasn't able to find anything on the support page related to the OP issue. So how about providing a link to the actual info. You might as well just say google knows the answer at which point why bother replying to a post if you are not going to actually be helpful. It looks like we have had at least 2 people look at the support page you posted without being able to find info related to the OP issue. Now prove us wrong by providing a link to the actual info related to the issue and not just the main page.

    john : Did you check to see if it is in valet mode?
  • edited January 6
    @abbott - is spam, please flag.
  • edited May 12
    Applications are very cool, I use almost all of them, but there is one more interesting thing, it is , with the help of this spy application you can easily track the person on whose phone this application was installed, it is very useful when you want to know where your children are or if you suspect your spouse of treason.
  • edited May 12
    Perhaps there was some sort of electromagnetic interference, like as in the case of a solar flare, or some sort of localized emission?

    It also almost sounds like you've developed some sort of short...very odd.
Sign In or Register to comment.