Model S

Center screen reboot is not working - help!

edited November -1 in Model S
2015 Model S - center screen will not reboot. Have tried holding down the scroll buttons in many different combinations - 15 seconds to five minutes in range, with and without the brake on, before and after rebooting the instrument panel, etc. I've charged the car, no change. I've driven the car, no change. Can't connect to the car via my phone so can't control it that way. Can't power down the car because I can't get the center console screen.

Instrument panel above the steering wheel will reboot just fine.

Help!
«1345

Comments

  • edited January 5
    Well, you only need to hold the scroll wheels down for 5 seconds.

    Also, why are you trying to reboot the center screen?
  • edited January 5
    The screen is black and won't turn on. This happened to me once before, and I called service and they told me to hold down the scroll wheels for one full minute, possibly more to account for a tendency to underestimate the time held. I finally got it to reboot that time after driving it about 15 miles, parking, shopping for a while, then coming back and holding down the wheels for over two minutes.
  • edited November -1
    Did you tried pressing the top two buttons on the steering wheel for 30 seconds while pressing the brake.?
  • edited November -1
    “Try”, not tried.
  • edited November -1
    Yes, that rebooted the instrument panel (the one above the steering wheel).
  • edited November -1
    Your MCU sounds fried.
  • edited November -1
    Yeah, agree with BH. Total bummer.

    There is a fuse that can be pulled that might bring it back to life short-term, but sounds like you need it replaced.

    The fuse was F51 in the center fuse box for my 2012, IIRC. Probably the same for your 2015.
  • edited January 7
    My 2016 Model S has the same problem. The screen behind the steering wheel appears dimmer. Rebooting did not work in my case.
  • edited January 7
    Center screen black outs started happening during supercharging. It may be a clue to why it is failing.
  • edited January 18
    First time poster here.
    2018 Model X owner, just returned home from vacation to a car that will recognize the key fob, lock and unlock, doors will open, dome lights will turn on, however, neither displays will illuminate and it will not drive. No Tesla support on the weekend and Roadside Assistance was no help. The resets with the control wheel and brake do not work, 12V battery checked fine, the car had 103 miles of range 20 hours ago when it "went offline" as the rep said. Cant imagine the battery is dead from 103 miles a day ago. the car is set to charge at 21:00, but with it "offline" it doesn't know the time and I cant even get it to charge-should that be the issue.
    Any help would be very much appreciated!!!!
  • edited January 19
    How long did you hold both scroll wheels in? If the car is in deep sleep it can take a lot longer than you might think to get it to respond.
  • edited January 19
    I held with and without the brakes for two minutes each. To no avail... I do notice when I hit the brake the controls wheel buttons light up, it sounds somewhat normal and then nothing, still unable to drive and no displays.
  • edited January 19
    Can you do anything with your app? Pop frunk or turn on climate or remote start?
  • edited January 19
    No connection to app at all. Tesla said it lost communication randomly and cannot regain.
  • edited January 19
    The car must have turned the cellular radio receiver off. Otherwise Tesla could call the car directly over the cellular network and connect.

    Do you have a voltmeter? Can you measure the 12 volt battery?
  • edited November -1
    MCU failure can cause similar symptoms.
  • edited January 19
    Agree that it sounds like an MCU issue, unfortunately.
    @jelibean's issue may be the eMMC chip, given that the car is having those issues but drivable.
    @lewis' issue may be the same, but IIRC the eMMC issue leaves cars drivable.
  • edited January 19
    Thanks to all! Checked the 12v, all normal there. Issue still remains, however, the car is not drivable. SbMD, any idea if the issue will be covered under warranty? Very little info on the issue. Difficult to deal with when Tesla service is only available weekdays. Very expensive paper weight at this point...
  • edited January 19
    It’s covered if you’re still under warranty.
  • edited January 19
    @lewis - given that you have a 2018, it should be covered under warranty. Sorry for your troubles. Tesla will make it right.

    @BH + 1
  • edited January 19
    Thanks a ton! Super disappointed at this point, but hoping for the best!
  • edited January 20
    Extra balm added for you.

    Should be okay.
  • edited November -1
    Who told you to put the balm on?
  • edited June 5
    This just happened to my 2015 Model S. The steps above didn't quite work. I had to hold down both scroll wheels and the brake for 3 full minutes, *and* it didn't work until the third attempt at that. The Tesla technician said she's seen it take 3 attempts before, so don't give up until you've tried this at least 3 times. Also, I don't know if it matters, but try not to rotate the wheels at all as you push them down -- that's what I did on my successful attempt. Could be a coincidence though.

    I do worry there's an underlying problem that could get worse, but it at least works for now.
  • edited June 5
    Mr. Papagiorgio, FYI, folks here on the forum have no reason to steer you wrong or not tell you the truth. Many are very knowledgeable and from their experiences they do know what they are talking about.

    I am sorry to tell you, you car's eMMC/Chip inside the Center Console/MCU is failing. We've seen this behavior many times now. You can take it to your SC and if its the first time that they have seen you report this on your car, they will likely just force a firmware update. And about half the time, we see forcing firmware to finish pushing the health of the eMMC to the point it completely fails. Working with your car, you might finally get it to boot, but its not going to get better.

    Some people have revived their MCU temporarily by pulling the MCU plug and putting it back. This often works a couple of times, but you risk the car overwriting key files it needs to boot, and it stops - dead.

    The lately cost for replacing the MCU with a refurbished unit including refurbished screen is $1300 plus labor/tax.

    There are 3rd party shops that can help you for less cost. Depends on where you live. Also could depend on if you can do part of the work yourself.

    Where do you live? Are you comfortable working on your own car?

    I collect data on failed MCUs. Can you share a little more detail about your car to me, please?
    See below:

    Battery size:
    Mileage at failure:
    Date of failure:
    Car build date:
    (Car build date is on the driver's inside of door sticker.)
Sign In or Register to comment.