Model 3

Can't access car details page.

2

Comments

  • edited January 2020
    Just a moment... and redirect to the home page. What’s going on?
  • edited November -1
    Haha Putin got your personal info now Tanya ;)
  • edited January 2020
    @ WW_spb He knew it all before I was born.
  • edited January 2020
    It's back for me now
  • edited January 2020
    My account is still there but the Model 3 details are still showing a blank page for over a week now.
    Still haven't heard back from support and honestly don't expect to.
    I keep hoping I'll log in and everything will be back to normal.

    How is everyone contacting Tesla? Chat/e-mail/Phone? I used chat and then they sent me an e-mail to send the screenshots. The e-mail can't be replied to anymore though.
  • edited January 2020
    I contacted them through the Contact form on the site. I have a mobile tech visit tomorrow. I’ll check with him if I don’t forget/the issue isn’t resolved by then.
  • edited January 2020
    Tried live chat. Completely useless. They don't even respond once you tell them the issue. This is starting to get very annoying. It's like dealing with a very low scam type company.
  • edited January 2020
    What car do you have? Is there something in common for us?
  • edited November -1
    tigranpk, lol yeah exactly like that
  • edited January 2020
    Ok new update, I attempted another live chat. This time the person tried to assist. They asked for my email and last 6 digits of the VIN. They told me they have no issues accessing the details page on their side. He wasn't able to help me with the issue, but did say will report this to technical team. Hopefully it does happen and they do take a look. It appears only some model 3 owners are affected, myself included.
  • edited January 2020
    What a relief! After all they are not very low scam type company.
  • edited January 2020
    @ tigranpk: That's how my chat went also. They verified e-mail, last 6 digits of the VIN, delivery date and that the phone app was working. Then they said they were checking with IT. When they came back they said since they see everything and it's correct plus the phone app is working, it's a problem on my end. Then they started with it's my internet, browser, etc. I explained again all the testing I did on different platforms and browsers, they sent me an e-mail to send screenshots.

    Doing some Google searching, it appears this has happened before to a number of users. Good news is that it did eventually get resolved. Maybe once more people have this issue and start tweeting Elon it'll get more visibility.
  • edited January 2020
    @yudansha: Let us know what the mobile tech says. Hopefully they can at least tell us whom to contact. I think we are just not talking to the right people/department to get this resolved.

    To answer your other question about what we might have in common, I have a red 2018 Model 3 AWD with FSD and premium interior, 19" wheels.
  • edited January 2020
    I too have the same issue. It has been like this for almost two weeks. Same same....tried Explorer, Safari, Firefox, Edge....nothing works. Chat was a waste of time. Tried calling no luck just ran around the menu for a while pushing 1, then 2. then 1....etc. Sent an email via the Contact Us page, no response so far.
  • edited January 2020
    @WW_spb I still stand by the scam company type approach. From what I am hearing is that not a single person has been given a concrete solution or at least made it a priority.

    @Paisano I don't have twitter, but that seems a sure way to get his attention and get this resolved. In the past things got done because of twits.
  • edited January 2020
    @Paisano When you say phone app is working, what do you mean by that. There is no "View Details" selection in the app that I know of. I even checked in "Account" under "Settings" which when you select "Account Settings" it exits the app and redirects you to the web browser (Safari in my case) where I have the same issue as well. It is safe to say this issue is related to the account and not the platform being used to access the page.
  • edited November -1
    In addition, I am not receiving emails from tesla, such as service invoice or anything else. Mobile tech gave me old email address, which is not working any longer.
  • edited January 2020
    @yudansha™ I have a Model 3. We need to get in touch with the IT development team to get this fixed, but their contact is only for selling you Tesla it seems.
  • edited January 2020
    @yudansha™ I have a Model 3. We need to get in touch with the IT development team to get this fixed, but their contact is only for selling you Tesla it seems.
  • edited January 2020
    @tigranpk: Unfortunately, I don't have Twitter either or Facebook for that matter.

    When I mentioned the phone app, they asked me in the chat if the phone was still connecting to the car to verify the account was active. Seems once I said yes, they just gave up and pointed it back to my internet, browser, etc.
  • edited January 2020
    @Paisano, it's definitely account related issue. Something that they have to address on their end. So far i am just waiting, will give it few more days and keep trying.
  • edited January 2020
    They created an internal ticket to look at what’s going on. I asked for an email confirming this.
  • edited January 2020
    Don't stress too much guys and you will feel better
  • edited January 2020
    @ WW_spb Not stressed. Just want things to be in order.
  • edited November -1
    Fish also opened a ticket for the superchargers down in pdx
Sign In or Register to comment.