Model 3

Starting March 15th, Tesla Forums will become read only. To continue the conversation with the Tesla community visit engage.tesla.com.

Can't access car details page.

13»

Comments

  • edited January 2020
    Lol
  • edited January 2020
    @spuzzz123 M8B manages to get me vexed for 20 sec, you don't even get to 2 sec. Softie.
  • edited January 2020
    My details page is still blank. Has anyone's page been fixed yet?

    I did another chat yesterday. I immediately said I wasn't alone with this issue and sent the link to this thread. They read through it and said they heard of this happening before and is escalating the issue. We'll see what happens.

    If anyone else contacts them, send them a link to this thread. It seems the conversation took a more serious tone instead of the blame game.

    If anyone has a login over at teslamotorsclub.com, maybe they can start a thread over there. It seems Teals and the media read those posts. I'm thinking this forum is not moderated by Tesla.
  • edited January 2020
    @Paisano The person I spoke to took me seriously, but since it does not affect too many people I don't expect them to fix it soon.
  • edited January 2020
    @yudansha: What I meant about taking this seriously was that they didn't try to point it back to my browser, internet, etc and recognized that this has happened before. The first person I spoke with just kept saying there was nothing they could do and it was on my end since they were able to see all the information.

    It's getting close to a month for me now and it's very frustrating that they haven't fixed this or responded with any updates despite saying they would..
  • edited January 2020
    Try to clean cache on your browser.
  • edited January 2020
    Ummm, what exactly are looking for on the Details page? Is this affecting the car's drivability, app connectivity, setting an appointment, etc.

    In other words, is this issue really the size of a puny ant hill that is now after 2 pages of "me too" postings, become Mt Everest.......
  • edited January 2020
    I did get an email from Tesla saying they are looking into the matter and will let me know.

    @jordanrichard If you don't know "what exactly" then why comment? Better yet, why waste your time and read 2 pages of content that is no concern of yours. Why get angry about something over a puny ant hill. There are many great articles on the web to read. Why come to this thread?
    If you run out of material there is always Wikipedia. Have a great day.
  • edited January 2020
    @Wowa Did you not read the previous posts? For the sake of completeness I even tried on an old linux.
  • edited January 2020
    This has been happening to me for about 3 weeks or so. I was trying to get to my warranty details and other car documents.

    I submitted a report to Tesla but no response back.
  • edited January 2020
    Oh the end of the world is here. Poor babies
  • edited January 2020
    I just checked and it's working now for me. Looks like they addressed the issue and now I can access my documents.

    @Rikki-Tikki-Tavi always amazed at little useless c*nts that search through random threads that doesn't concern them and comment because for some reason they are butt hurt. Take that stick out of your ass or else you are going to suffer for the rest of your life.
  • edited January 2020
    It is working for me as well now.
    @tigranpk Some people are invested more than they should; they can't stand anybody complaining about anything related to Tesla.
  • edited January 2020
    Still not working for me. I get the following message on 3 different browsers and after clearing my cache with each attempt.

    This page isn’t workingwww.tesla.com redirected you too many times.
    Try clearing your cookies.
    ERR_TOO_MANY_REDIRECTS
Sign In or Register to comment.