Model X

Model X Not Charging

We have a new model X and last evening when we tried to charge it from our wall charger if began flashing amber. The app initially reported that is was connected to an AC charger, it wasn't, then in a few seconds the app reported that it couldn't charge. We took to a public Tesla charger and got the same result, only flashing amber. The charge port appears fine. Is there any way to reset the charge function?

Comments

  • what do you mean by public charger? You went to Supercharger? I would recommend first the two scroll wheels on steering wheel restart computer and if it doesn't help just try calling Tesla Support line - they can check remotely on any errors.
  • Thank you for replying. By "public" charger I meant one that is not at my home. We went to a Tesla charging station. I just restarted the computer and unfortunately got the same result when I tried to charge it. We also contacted the support line but they were unable to find anything remotely. I guess our only option is the service department. But they set a service call for August 18. I cannot contact the local Tesla service facility directly to see if I can just drive there instead of waiting for the mobile service. Any suggestions?
  • lt was piece of the plastic pin guide that broke off and was lodged in the port. Thanks
Sign In or Register to comment.