Model 3

Driving Visualization Temporarily Degraded

About once a week when I am driving on autopilot I will get a warning “Please Take Over Immediately! Autopilot Unavailable.” and then the visualization degraded message. All visualizations will disappear from the screen except for my car. There is no reference to any camera. It happens when I have the road to myself and the sun is overhead. My cameras are clean. In about one minute things return to normal and I can use autopilot again.

Has anyone else seen this? I have tried rebooting and powering down but it still happens.
«1

Comments

  • I’ve never experienced that one.
  • As long as it self-corrects it is just an annoyance. I wonder if I should just wait for the next update or try to bring it to the attention of service somehow.
  • I have had that like 4x now on 28.6. They really need to push me 32.2
  • Ok good to hear I’m not alone. I can also wait for 32.2. I would email service but I can’t figure out how.
  • I am hoping that fixes it, I never had it happen before 28.6. Wife was actually barking at me yesterday to run FSD off because of it :(
  • There is a thread about this on the TMC forum. I tried to post a link and failed. Just search google. I guess in some cases the error persisted. Service was not very helpful. “Wait for the next update.”
  • about all they can do, seems pretty obvious to be a software bug and the service center doesn't write software.
  • > @Joshan said:
    > about all they can do, seems pretty obvious to be a software bug and the service center doesn't write software.

    It seems that they should have the ability to push clean builds though.
  • > @M-A-B-MCMLXXX said:
    > It seems that they should have the ability to push clean builds though.

    What Agile software development company is releasing bug free code? I would love to meet them!
  • > @Joshan said:
    > > @M-A-B-MCMLXXX said:
    > > It seems that they should have the ability to push clean builds though.
    >
    > What Agile software development company is releasing bug free code? I would love to meet them!
    >

    LOL! Not what I meant. They should be able to push the latest since you guys seem to have an issue with an older one.
  • I expect we will be getting 2020.32.x shortly. Doubt I would speed this up with a service appointment. Now if you could just call up service ... is there still a chat window somewhere?
  • > @M-A-B-MCMLXXX said:
    > > @Joshan said:
    > > > @M-A-B-MCMLXXX said:
    > > > It seems that they should have the ability to push clean builds though.
    > >
    > > What Agile software development company is releasing bug free code? I would love to meet them!
    > >
    >
    > LOL! Not what I meant. They should be able to push the latest since you guys seem to have an issue with an older one.
    >

    GAH! oops, sorry. Should have known that's not your style.
  • If you want to contact service you do it through your app under the service tab. Though I’d recommend holding off for now and seeing if the next update remedies the situation.
  • @M3phan Yes especially with an intermittent, brief malfunction which would be hard to reproduce. Also I have read that this is a known issue which is being worked on. 🤞
  • Well that didn’t take long. Just installed 2020.32.3. We shall see if the problem recurs.
  • I got it last night also, wife has the car today though....
  • Anecdotally, I've noticed when I submit more bug reports, I generally get on the earlier side of the next release. With bug reports submitted, I'm usually in the first 2 days. Without them, I'm about a week or so in to the queue. Again -- not proven, but something I've noticed with my own distributions.
  • It’s interesting we both got updates when Stats shows only 3.4% distributed for this release. I didn’t file a bug report. Maybe Tesla is listening. 🙂
  • Do you both have FSD? I have a feeling that purchasers of the FSD capability get updates sooner that the rest of us.
  • > @triumphbob said:
    > Do you both have FSD?

    yes
  • I also do.
  • I have FSD, too. Not on the bleeding edge setting for software. No update yet.
  • I found a thread about this on TMC. Sounds like for some the condition would not clear and service couldn’t correct it. It appears to be a software bug. There is even a video of the message.

    https://teslamotorsclub.com/tmc/threads/driving-visualization-temporarily-degraded-message.201268/
  • So far so good with 2020.32.3 but I will need to drive it for a week to be sure.
  • After 5 days I am having this problem recur on 2020.32.3. This time it didn’t clear until I left the car in the garage half an hour. I am making a service appointment to at least talk to someone about this.
Sign In or Register to comment.