Model S

Trunk motor quit working and trunk lid won't latch closed.

I scheduled service for this problem, but Tesla is going to make me wait 11 days until they fix it. Meanwhile, I keep a lot of valuables in my trunk that won't fit in the frunk - frequently about $1,500 worth of stuff. To make matters worse, cruise control and auto steer won't work when the trunk is open.

I've tried fiddling with the latch. It will close when I push on it, but then reopens as soon as you release the pressure on it.

Does anyone know of a temporary fix to get it to stay closed?

Comments

  • I don’t know of a temporary fix. I had the same problem where the trunk wouldn’t latch closed. Driving on the freeway with the rear hatch bouncing wasn’t so safe. A ranger came a few days later and fixed it.

    I wouldn’t leave any valuables in the car while you wait for your appointment.
  • I had the problem 3 days ago and a Google search revealed that this is a common issue and needs replacement of the actuator. The hatch looks like it's closed but the latch does not fully engage. I got an appointment for 3 days later (this morning); a technician came over to my house and replaced the actuator at no charge (I have a 2017 Model S). Please refer to the posts at the following link for experiences from other users:

    https://teslamotorsclub.com/tmc/threads/rear-hatch-latching-problem-model-s.115844/
  • "common problem"...…? I have been on these forums for going on 7 years. No, it is not a common problem. Plenty of threads/complaints about door handles early on, DU replacements early on, the MCU1 issues, sure, but not rear hatches not latching.
  • Yup, this will be the next new issue after mcu1 failures. Mine just went last weekend, 2015 85D with 80000km. It was latched, but not tightly closed, and would show as open. I think you can manually lock car from screen internally before exiting car. I have a ranger scheduled in a week. I wonder if the trunk seats are too tight, making the cinch motor work too hard. Happened on a roadtrip just when we went to load the luggage in the car, go figure...
Sign In or Register to comment.