Model 3

Locked and won't wake up.

I've had a couple of recent updates and am on 2020.32.5 in the UK. If the car is locked I'm no longer able to communicate with the car using the mobile app (Android) until the car is unlocked. The mobile app shows the banner "Waking up" and eventually times out without successfully connecting. Both my wife's and my phone have been happily connecting until recently but both suffer the same issue with the app. I don't think it is an issue with the phone, although it's possible that it could be the app, if not the car.

Once the car is unlocked, either by myself or my wife the app successfully connects to the car.

Has anyone else come across this? Is this something that of Tesla is aware of?

Comments

  • Yes. I've had trouble connecting to the car via the app when on mobile data. Seems to never have a problem connecting when using wifi, on the phone that is. Never had a connection between waking up and being locked however.
  • I've tried when the car has been away from home, on mobile data and when on my drive, connected to wifi. I've also switched from wifi to mobile data on my phone and nothing seems to make a difference. It seems that if the tablet in the car is off, it is not able to respond to the connection attempt from the app.
  • LeftyLooper,

    Common issue. Try the following:

    Delete all the phone as a key profile in the Tesla.
    Reset the Tesla (foot on brake hold down both steering wheel buttons until the screen goes blank)
    Delete the Tesla app from your phone
    Power off your phone
    Power on your phone
    Reintall the Tesla app
    Go through the use the phone as a key process

    This will often clear up the connection issues.

    Good luck.
  • Did you try using the key card?
  • Howard,

    Thanks for the advice. I'm a little confused though as the key element is not obviously connected to the app/car connectivity, as the app works without it being a key. However, I'll give it a try and post results here.

    Interestingly, I changed my phone a few weeks ago, and it was working without issue until the last few days.
  • Update: Uninstalled app. Reinstalled app. App doesn't work at all!!!

    If I switch off wifi and mobile data on my phone I get a "Failed to load. Please try again." error. Switching either back on and pressing the retry symbol, the app fails to load.

    Are Tesla having capacity issues with their web servers? There is some kind of connectivity that is required (make sense as the user's id allows the app to load the car details registered to that user).

    I now have no functioning app.
  • Tesla is having a global network failure. My app says me car is not registered.
  • Now have a logon screen, still issues beyond that. Looks like Tesla are recovering the service. Why isn't the service fully resilient?
  • NOT a common issue as Howard states. Sure it happens but it is FAR from common...if it was this would be all over the forums...it isn't. Sorry you are having problems. Use keycard for now and retry loading app.
  • Was able to connect to the car when my wife unlocked it. So, effectively I'm back to the position I was at the start of this thread.

    Has an update shut the network card down in the car until the car wakes up? Just a thought.

    I'll need to set app up as a key once my wife gets back.
  • Make a service request through the Tesla App to get this resolved after you have done the steps of deleting and re-adding your phone on the Key list found on the car's screen as well as deleting and reinstalling the app on your phone.
  • Interestingly, just tried again and was able to connect. The interesting bit is that update 2020.36.11 is being installed. I didn't initiate this update.

    With the issues attributed to a global network failure over the last day or so, did something unexpected result from a previous update?

    Thanks for the advice Sheldon_mike, but I'll see what happens with this update before putting in a service call.
  • Correction to my previous post. Update downloaded automatically, I've now initiated the install.
Sign In or Register to comment.