Model X

My Tesla finally got bricked by unavailable center console.

Since a few months ago, my model x shows a screen freeze, and it worked after I soft-rebooted.
I have the car serviced and the staff said it's a firmware bug and fixed as they reset them all and advised to update the firmware to the latest version when it's available.
Since then, it wasn't fixed, I reported, they say there is one more software update available that I should take.

Finally today, my car bricked. no firmware updates available recently. It never wakes up with showing half-charged battery. Can't even drive. Tried to make an appointment for service but they arranged a center-visit 2 weeks later from now, but I can't get my car to the service center, simply it's not working.

I doubt this might be the MCU1 brick recently got attention. Anyone experience a similar issue? and how did you resolve this?

Comments

  • If the car is entirely dead (can't lock/unlock, instrument cluster black, can't roll down windows, etc.) is an indication of an electrical problem, not MCU1. For example a dead 12v battery.

    If the instrument cluster works, but the main display is black, then it is likely the car is drivable and it may be an MCU1 issue, assuming your car is made before 1-March-2018. Note that the turn signals will not have in-car audio clicks, but often they work fine outside. You should confirm before driving.

    Also, have you tried a reboot? Press both scroll wheels in for 10 seconds. In some cases, it can take as long as 5 minutes to start up, but usually, it's about 2 minutes. Never seen it take longer than 5 though.

    Hope you'll return and tell us what was found.

    P.S. Bricked is generally a term used for lithium-ion batteries that are fully discharged and cannot be charged again. It's almost unheard of on EVs in the last 10 years but was more common on very early EVs before the Model S.
  • Thanks for your reply. 12v Battery was replaced a month ago, so it'd not be the cause of this.
    I can open doors with my keyfob. Probably I can control windows with physical buttons, though I've not tried. It seems MCU 1 issues. The signal sound was gone and the screen froze a few times recently, while I was able to drive.
    when I faced the center console freezing issue, I used to reboot by pressing scroll wheels and it worked soon. but for this time, Pressing scroll wheels doesn't make it rebooted. The car is off and never awakes. So I can't drive.

    My car is at a shared parking lot. I am just waiting for the Tesla team's response on whether they can have my car serviced earlier and how to bring my car to the service center.
  • I'm out of ideas. Usually, the car is drivable if MCU1 fails - so it sounds like something else. If it's not drivable, it will need to be towed. I hope you'll let us know what the problem/solution was once you get your car back.
  • Yeah, no response from the service center yet.
    I can open doors, and I can see the driver's screen although the center screen is black. The car screen says the car is off. It never wakes up, so I can't drive.

    The most annoying thing is that there's no response from the service center. Usually, they responded on the same day. When I reported freezing issues after car service, they just advised updating firmware. After my car becomes non-drivable, the center makes no response.

    The email address I used to communicate with them, is now found it's an invalid address. When I make a phone call, only the system repeated reads the same message to use the Tesla app.

    I'd be kind of a nightmare if I need to 2 weeks to have my car to the center, and other few weeks to get the part delivered.

    I will keep this updated.
  • A phone call to the service center was no use(only autogenerated voice tells me to use the tesla app, and some knowledge that I know). Strangely this time, they don't respond to my texts in time, either.
    So I visited the center, and one of the staff advised me to call the roadside assistant now to move it to the service center. It's more relief than nothing because at least I can put my car to the center early.
    I am waiting for a towing truck hoping the parking lot has enough clearance.
  • There wasn't enough clearance, although the roadside assistant team checked the garage clearance information. The truck driver tried to wake my car with Jumps. Even though 12v battery is replaced recently, it sometimes helps, the driver said. But it didn't work.
    The driver said that the computer is totally off. They arranged wheeler to pull my vehicle, and I am waiting...

    Good thing: Now I know where to jump on my Tesla.
  • After having my vehicle towed to the service center, all the processes are going as normal like before. They assigned a dedicated staff, and direct number to contact: much better to communicate. Also the repair will be started way before the original appointment, though I have no idea how long it will take.
    I will update once the issue(computer is totally off) is identified or resolved.
  • Today, the service center said they've repaired it.
    They could turn on the MCU in the service center, updated software, and said the issue is gone.

    Truly disappointed. Their treatment is the same as I had 20 days ago with the same issue in the same service center. In recent 20 days, I experienced the same but more frequent freezes of MCU, and finally, it became non-drivable.

    Whether they don't have the ability to find the real cause, or they simply don't want to handle MCU failures, it is wrong and disappointing.
  • So here's a summary.
    Today I picked up my car. Tesla staff says, it is a pure software issue, not hardware, and they found no issue today after testing. They admitted that Tesla is like an iPad on the wheels, therefore, when the software has some issues, then the car can be fully non-drivable. I didn't know what to say at that point.

    What they repair was they were able to wake up my car by opening here and there and connecting MCU with their system and update the firmware. One thing they additionally did was installing a new script that more reliably downloads future firmware updates.

    They won't do further. So I picked up my car. All the cost was covered by the warranty but I don't think it will be in the next time.

    And on the same day, I mean today. I needed to reboot 3 times to handle MCU freeze and other software bugs.

    So this is it.
    Tesla can stop and fully non-drivable randomly. Rather than it's a bug they are eager to resolve, it looks like a feature they provide and want us to tolerate.

    Before today, I thought, even if MCU is not working, the driving itself is fully functional, but it turned out that it's not the case. I could easily find other similar cases like the car was suddenly off while driving on a highway.

    So not only auto-pilot or FSD is beta, but the driving tesla itself is beta.
  • That was very similar to what happened to my car a month ago. They said they replaced the daughter board, not MCU1, and all fixed now. But there still has been a few times, when I was driving and the screen just froze and rebooted itself. Why didn't they just replace the defective MCU1!
Sign In or Register to comment.