Model 3

Passenger window auto down pops trunk and disables brake hold

Hi All, about a week ago I lowered the passenger window with the auto down feature and it popped my trunk in the highway. This for some reason also disabled the brake hold while stopping, meaning my model 3 would roll if in an incline. I have been able to continuously replicate this issue and was able to reset it by turning off the car in settings.

Today, my passenger side rear facing camera isn't working (blind side one on the side blinker) after sitting in a garage for a week. I unplugged it and then my trunk wouldn't close, I had to put the car on drive, then park, then go out and attempt to close the trunk again.

The car is about 2 weeks old and getting concerned on the systematic failures of a new car that is still wearing a temporary plate.

Anyone have seen these issues before?

Thanks
Dre

Comments

  • I have noticed an increase of trolling as of late.

    Anyone have seen this before?

    Thanks,
    Magic
  • Yes it’s been done. Preying on the fears of those uncomfortable with computers controlling too many functions. Fud 101. I especially like the one about the trunk not closing. H.A.L. Took control of his mechanical latch and loft struts.
  • It might be that the car is possessed.
  • I don't see how this could even be possible. Sounds like BS to me.
  • None of that should be happening. Use the App to schedule a service. If it is easy to duplicate, they should be able to track it down.

    Tesla can look at the car online via Virtual Technician if you can give them time and day of the events. I'd replicate it. Note time/day. Schedule service. That way you give Tesla easiest shot at troubleshooting.

    Sorry about the fanbois animosity.
  • > @"Magic 8 Ball" said:
    > I have noticed an increase of trolling as of late.

    +1
    A lot of first time posters with wild stories who never come back to post any follow up. Looks like they just want the topic line. Be nice if the boards moderator actually moderated.
  • > @HAL2001 said:
    > +1
    > A lot of first time posters with wild stories who never come back to post any follow up. Looks like they just want the topic line. Be nice if the boards moderator actually moderated.

    I think they gave up, maybe something to do with gutting PR?

    https://electrek.co/2020/10/06/tesla-dissolves-pr-department/
  • > @Dami said:
    > Today, my passenger side rear facing camera isn't working (blind side one on the side blinker) after sitting in a garage for a week. I unplugged it and then my trunk wouldn't close, I had to put the car on drive, then park, then go out and attempt to close the trunk again.

    Could you tell me what your build date is and also, how did you "unplug" the repeater camera in the fender? My camera has been out since delivery and I can't get an appointment for 2 weeks, so I'd like to try to plug it in if it's come loose. I heard on the Tesla club forum that a number of Model 3s built in the 3rd quarter had bad repeater cameras and needed to be replaced.

    Otherwise, I love the car!
  • > @wayne47 said:
    > It might be that the car is possessed.

    Most likely, I hope it's not a dud

    > @Twochewy said:
    > I don't see how this could even be possible. Sounds like BS to me.

    I have pictures and a $500 uber voucher since its in service now

    > @DaveG_NJ said:
    > > @Dami said:
    > > Today, my passenger side rear facing camera isn't working (blind side one on the side blinker) after sitting in a garage for a week. I unplugged it and then my trunk wouldn't close, I had to put the car on drive, then park, then go out and attempt to close the trunk again.
    >
    > Could you tell me what your build date is and also, how did you "unplug" the repeater camera in the fender? My camera has been out since delivery and I can't get an appointment for 2 weeks, so I'd like to try to plug it in if it's come loose. I heard on the Tesla club forum that a number of Model 3s built in the 3rd quarter had bad repeater cameras and needed to be replaced.
    >
    > Otherwise, I love the car!
    >
    >

    I didnt unplug the camera, I meant unplugged the car from charging (I wasnt clear enough) Date of manufacture 9/2020

    Just to revisit the issue, Appointment for service was scheduled for the 29th. I thought it might be an issue because it wasn't on the most current software version. It didnt help and I think it made things worse.

    The car didn't bother waiting for the service date as I was at a stoplight and a bunch of errors started happening in the following order.

    ! Parking Brake functions degraded
    ! Trunk Open
    ! Parking Brake functions degraded
    ! Door open (this was caused by me not putting the car in park)
    Put the car on park. Slammed the Trunk, now it wouldn't lock
    Got back in to pull over
    !Unable to Drive
    !Front Passenger safety restraint system fault
    !Electrical System power reduced
    !Please wait while vehicle systems power up
    !Vehicle is shutting down
    !Front passenger safety restraint system fault
    !Please wait while vehicle systems power up
    !Electrical system power reduced

    Luckily it was able to reboot and drive home but Brake hold issues, and trunk popping on the highway continued.

    Then two days ago going home trunk popped, wouldn't stay closed, and I kept getting the Parking brake wouldn't release error. this kept the car from being placed in Reverse/Drive. Gave up and brought it into service after finally getting it to move. Now waiting for a loaner, but I have an Uber credit until then.

    Thanks again for replying
    > @Spuzzz said:
    > Yes it’s been done. Preying on the fears of those uncomfortable with computers controlling too many functions. Fud 101. I especially like the one about the trunk not closing. H.A.L. Took control of his mechanical latch and loft struts.
  • > @"Magic 8 Ball" said:
    > I have noticed an increase of trolling as of late.
    >
    > Anyone have seen this before?
    >
    > Thanks,
    > Magic

    Wish I was trolling, but we picked up the model 3 because of reliability and it's fun as hell to drive. So yeah we are disappointed but it's in service now hopefully getting fixed soon.
  • > @Spuzzz said:
    > Yes it’s been done. Preying on the fears of those uncomfortable with computers controlling too many functions. Fud 101. I especially like the one about the trunk not closing. H.A.L. Took control of his mechanical latch and loft struts.

    Wish you could have been there to let me know how to keep the trunk from unlocking while flying down the highway because rebooting the car, software update and factory reset didn't help at all.
  • > @HAL2001 said:
    > > @"Magic 8 Ball" said:
    > > I have noticed an increase of trolling as of late.
    >
    > +1
    > A lot of first time posters with wild stories who never come back to post any follow up. Looks like they just want the topic line. Be nice if the boards moderator actually moderated.

    I came and posted because I figured someone might be having the same issues and could offer some help. Judging by comments looks like its just my car and/or I am trolling. Since it sounds crazy I took pictures from the error screen.

    https://imgur.com/y7mZAE7
    https://imgur.com/j58sI6s
  • Glad that Tesla is taking care of it for you.
  • Welcome Back. When strange problems get posted and the OP doesn't respond they will get branded a Troll. You were gone for 10+ days after your first post. That is a Troll trigger. Most Trolls never come back to update, they just want the subject line to intimidate people.

    Your pictures help. If I was to take a wild guess at your problem I would say its power to the right & left (was it called MCUs???) I forget what they are called, maybe someone else can post what the names are. With all those errors that would be my guess. Please come back and let us know what was done.
  • We need to review onboard diagnostic software. This does not sound right and I think cross checking cpus should catch any anomaly like CAN reporting trunk activation while in motion.
  • > @HAL2001 said:
    > Welcome Back.

    Too bad you didn't take the attitude first vs. calling @Dami a liar.

    Tesla fanbois are so lame.
  • Fish is a jerk.
  • > @FISHEV said:
    > > @HAL2001 said:
    > > Welcome Back.
    >
    > Too bad you didn't take the attitude first vs. calling @Dami a liar.

    To bad you didn’t understand the Welcome Back was sarcasm.
  • My 2001 Ford Explorer would do a single windshield wiper wipe when I released the parking brake.

    Who know why. Some cars are just haunted.
Sign In or Register to comment.