Model 3

HW3 upgrade - now seeing lots of Driving Visualization Degraded messages

Never saw these before the HW3 upgrade that was performed a couple of weeks ago, but the last three or four days they've become much more frequent, along with Autopilot not Available messages. When they pop up if I check the cameras all three are black, but eventually will come on if I wait. 2020.36.11 firmware.

I've tried multiple reboots - no luck. Anyone else seeing this? Any suggestions?

Comments

  • Since you just had an upgrade I would call service. They would know best what the issue could be.
  • Agree, this didn’t happen after my upgrade this past spring so may need recalibration or something? SC is a good call.
  • I have been getting this with “Autopilot Disabled —- Take Over” for a while. Service has been working on it for over a week. Finally got a new computer installed. I am testing it now.

    I recommend you make bug reports when it’s happening then schedule a service appointment. They may be able to look at the logs remotely and figure out what it is.
  • I should add that I have had a very good experience with Tesla service with a problem that’s been hard to diagnose. Text messaging has been very effective way to communicate.
  • I didn't get any messages after the HW3 install.

    Hopefully the SC is not too far away.

    You should not be seeing those errors.
  • My confidence is increasing that this issue was solved for my car after 3 long test drives. I need a couple more days to be sure.
  • The service center pushed 40.4 and asked me to try it and see if that helps. The tech said something about "software hang up" issues in the car logs. Going on a 300 mile trip tomorrow so that should be a good test to see if it's just a software issue resolved by 40.4.
  • Quick follow-up on this since it's been a while. The firmware update didn't fix it, and they sent a tech out to reseat all the connectors and see if that would help. No luck, and yesterday it went in the to the SC. They ended up replacing the FSD computer and I saw none of the flaky camera behavior on the 30-mile drive home, so hopefully that's the end of this issue.

    The Tesla techs were great to work with - lots of texting to trade info and suggestions - and while it took a while to fully resolve it was nonetheless a really good service experience (my first).
  • Interesting the fix was the same for you as for me — new FSD computer. Hope all is well.
  • Humm. Thought this was a FW issue since this has been showing up recently. Maybe need to note timestamps and submit for service. They disappear after a minute.
  • @Atoms - Turn on the camera view and see if they are intermittently going black. That was the clue for me - the cameras would go black repeatedly, sometimes one, sometimes all, usually for only a brief moment, but occasionally they would all stay off for 10-15 seconds and that's when the automation disabled messages (Driving Visualizations, Cruise Disabled, etc.) would show up. If you're seeing flaky cameras then you likely have a bad FSD computer. I was even seeing the behavior when parked, so you don't even have to be driving to catch the problem.
  • Great to hear Tesla fixed the issue for you!
  • They really hung in there with a very difficult diagnostic problem. Communication with Steve the service manager (Superior CO) was excellent. He really had to hold my hand.
Sign In or Register to comment.