Energy Products

Powerwall 2 stuck in standby mode, not charging

I've had my Powerwall since February this year and for some reason today the battery wont charge and its stuck on standby mode. Battery shows 0%. I've tried to restart the battery as per manual with no luck.

I have other couple of issues our installer and the technical team haven't resolved yet.

Not having backup is a huge issue for us since we experience power cuts constantly here in South Africa.

I'd appreciate your urgent assistance with regards to this matter.

Thanks.

Comments

  • Expecting other users to respond with "urgent assistance" is not appropriate.

    This is a *customer* forum, and as such is not monitored by Tesla.

    That being said...look into the "jump-start" procedure as outlined on about page 31 in the Powerwall 2 Installation Guide (assuming that's not what you've already tried). If you provide +12V to a couple of terminals in the TEG (I think they're in the TEG), you can "jump start" the control circuits to get the PWs charging from the PV or grid, whichever is appropriate for your case. If it's from your PV, then of course it needs to be done during the day.

    If the PWs are allowed to completely deplete, including any reserve they might have held, they can't restart, because the control circuitry doesn't have any power available. This is something I just learned in the last two days. From now on, I'll be sure to immediately reduce my energy needs during a grid emergency, to insure that my two PWs have plenty of energy to restart with the sunrise. I shouldn't have to take this precaution if the system was properly designed...
  • Hi Greg, My sincere apologies, Surely wasn't aware and thanks for letting me know. The strange part is I'm certain the battery wasn't depleted, We had plenty of sun yesterday and based on my Tesla app reports, The house got most of its supply from our PV and we never drew power from the battery which was charging at 37%. There was just an abrupt switch to standby mode and that was it, hasn't discharged or charged since then. Tried to reboot/restart GT with no luck. Not sure now, I'm hoping to call customer support tomorrow when they open.
  • Another thing to try is just turn off and on the Powerwalls. There is a power switch on the side of each Powerwall. I'd expect that should reset it.
  • You might need to turn off the circuit breaker in your main electrical panel that goes to the TEG, too. That will reset the TEG, assuming the PWs are off, and the solar inverter is powered down, to remove all power sources to the TEG. Removing power from the whole system might get you a hard reset.
  • Thank you. I did try all options with no luck. Hoping to get through to support, their phone just rings. Will keep you guys posted. Again many thanks.
  • I am having the same problem. One of 2 PWs is charging. I contacted Tesla energy support and their diagnostics show that only 1 of the 2 is working. I'm waiting for the level 2 support to try to fix it remotely. If that doesn't work, they will be sending a tech on site to fix.
  • Thanks everyone who responded, I got a response from Tesla today "Unfortunately, your powerwall had a defect in one of the pods and has to be replaced. We are currently in the process to prepare the exchange for you."
  • I'm showing similar symptoms. This is frustrating.
  • My Powerwall has only been in for 7 days, and for most of that time it has been in this "Standby" condition showing 0% battery when there is in fact about 15% there. Installer is pushing Tesla for some help, but we are now awaiting the THIRD restart. In the meantime the brand new solar panels are spilling power to the grid.
Sign In or Register to comment.