General

Every SW Update Disconnects Cellular

Every time I do a software update, the next 1-3 days the cellular data connection shows disconnected with the diagonal line across the five signal strength bars and the message, “Routing with no traffic data.”

Why does this happen after every update? It is quite frustrating.

Model 3 purchased new July 2020 so premium connectivity still active. Current SW is v10.2 (2020.40.8).

Comments

  • not sure? this has never happened to our '18 3 or '20 Y. Hows your cellular signal strength at home?
  • I haven't seen this issue or heard others reporting it. Does this really happen every time you install an update? Make sure you reboot after updating. If the problem persists, make a service appointment, could be a hardware issue.

    Note that this has nothing to do with Premium Connectivity.
  • I’ve tried rebooting. It always comes back after 1-3 days but it’s consistent that it drops after SW updates. Just got out of work today and still no connectivity so almost 24 hours now. I suppose I should make an appointment if this is not seen by others.
  • Day 2 of no connection. Maybe it will never come back. Makes me want to remove the advanced SW downloads election.
  • I suspect something else is going on, and you're right that it may completely fail.

    One idea is to make sure you don't have any USB drives connected when you do the next update. I give it a 10% chance of fixing the issue. Some USB drives have bootable viruses that can screw up the boot process. It will not infect your Tesla, but maybe it's contributing to the strange problem.
  • Thank you for your response. I’ve been lazy and have never connected a USB drive, so it doesn’t seem like that could be the problem. One thing I did do is connect my cell phone hotspot for now so that at least I can get traffic updates while driving.
  • It is still down today, so it looks like it’s dead. I’ve booked an appointment.
Sign In or Register to comment.