Model X

Autopilot took off and lost all controls while driving

My 2018 Model X went nuts on 11/15/2020 while driving, as Autopilot engaged by itself and only pushing the break would disable it. Next, the Stability control was disabled, Traction control disable, Regenerative braking disabled, Front Motor disabled, Autopilot safety unavailable, Power reduced, etc...Next morning, Towed the car to Tesla's repair center Costa Mesa CA, and they said it was a CAN wire rubbing on the front coolant hose? they repaired the wire! but Tesla refused to replace the harness under warranty!. I did not agree wit the repair and did not accept it.
I was wondering if anyone experienced the same problem?

Also, about 3 weeks ago the car had problem with the Air Suspension alert adjustment unavailable and Tesla found loose power cable due to stripped bolt? they replaced the E-fuse Module.
I am not sure if I got a lemon car plagued with manufacturing defects? or a Technicians workmanship issues, as the car had a 12V battery replaced on 9/16/2020.

Please share if you have experienced such a failures.
I am frustrated with Tesla's repair quality and the customer service, as it seems like the customer is always wrong and at fault for Tesla's staff; contrary to other manufacturing.

Comments

  • Flagged for bs
  • > @haissam_b_98568153 said:
    > My 2018 Model X went nuts on 11/15/2020 while driving, as Autopilot engaged by itself and only pushing the break would disable it. Next, the Stability control was disabled, Traction control disable, Regenerative braking disabled, Front Motor disabled, Autopilot safety unavailable, Power reduced, etc...Next morning, Towed the car to Tesla's repair center Costa Mesa CA, and they said it was a CAN wire rubbing on the front coolant hose? they repaired the wire! but Tesla refused to replace the harness under warranty!. I did not agree wit the repair and did not accept it.
    > I was wondering if anyone experienced the same problem?
    >
    > Also, about 3 weeks ago the car had problem with the Air Suspension alert adjustment unavailable and Tesla found loose power cable due to stripped bolt? they replaced the E-fuse Module.
    > I am not sure if I got a lemon car plagued with manufacturing defects? or a Technicians workmanship issues, as the car had a 12V battery replaced on 9/16/2020.
    >
    > Please share if you have experienced such a failures.
    > I am frustrated with Tesla's repair quality and the customer service, as it seems like the customer is always wrong and at fault for Tesla's staff; contrary to other manufacturing.

    Did you save the dashcam footage of that event?
    My uploading it to YouTube so we can see it?
Sign In or Register to comment.