Energy Products

Tesla Forums are now read only. To continue the conversation with the Tesla community visit engage.tesla.com.

Powerwall 2 indication in Tesla App

My powerwall 2 was installed 2 days ago but the battery is showing 0% in the tesla app is that normal? I have my solar set at self power.

Comments

  • That depends of too many factor. How much solar do you have? Have you use the battery? Had do you verify the homepage of the gateway? Do you have solar production and the battery % increase?
  • Is your Powerwall turned on? If the switch on the side is off or if the breaker to the PW is off, it will show as 0%
  • You can also check by logging directly into the gateway through the gateway's WiFi and IP address. This will so the actual percentage. There is about 5% that is not used by you and not shown in the APP, but is shown when logging directly into the gateway.

    Here are the directions on how to login: https://www.tesla.com/support/energy/powerwall/own/monitoring-from-home-network
  • > @Dodgerking said:
    > Is your Powerwall turned on? If the switch on the side is off or if the breaker to the PW is off, it will show as 0%

    Powerwall is on
  • > @jackkorber_98211296 said:
    > That depends of too many factor. How much solar do you have? Have you use the battery? Had do you verify the homepage of the gateway? Do you have solar production and the battery % increase?
    >

    The battery % dont increase at all
  • > @Dodgerking said:
    > You can also check by logging directly into the gateway through the gateway's WiFi and IP address. This will so the actual percentage. There is about 5% that is not used by you and not shown in the APP, but is shown when logging directly into the gateway.
    >
    > Here are the directions on how to login: https://www.tesla.com/support/energy/powerwall/own/monitoring-from-home-network

    When i logged on to gateway shows backup reserve 52%
  • > @jackkorber_98211296 said:
    > That depends of too many factor. How much solar do you have? Have you use the battery? Had do you verify the homepage of the gateway? Do you have solar production and the battery % increase?
    >

    I have solar production but the battery % still at 0
  • > @Kenepo17 said:
    > When i logged on to gateway shows backup reserve 52%

    Then that is what’s actually in the battery. Your APP is the issue.

    When did you first activate your APP and does your APP have all custom settings including “custom” where you can select Cost Savings or Balanced mode?
  • > @Dodgerking said:
    > > @Kenepo17 said:
    > > When i logged on to gateway shows backup reserve 52%
    >
    > Then that is what’s actually in the battery. Your APP is the issue.
    >
    > When did you first activate your APP and does your APP have all custom settings including “custom” where you can select Cost Savings or Balanced mode?
    >

    I activated app same day of installation, and today ive seen more features popping up in the app but still not showing battery charging or powering the house
  • Try to uninstall and reinstall the app.
  • > @jackkorber_98211296 said:
    > Try to uninstall and reinstall the app.

    I did no luck. I did call tesla and power cycle the whole system and still no luck
  • I’m assuming you registered your powerwall and entered the correct info. The PowerWall info is on the bottom of the APP

    It will look like what I typed below (the number in front of the x where I typed #x is for the number of powerwalls you have. If you have one it will be 1x, two will be 2x, etc.). Make sure your serial number matches

    POWERWALL
    #x Powerwall
    Version: 1.50.2
    Serial: Tap to reveal
  • In the app is showing 1x and the serial number is matching the gateway, but when i log in the battery serial number is diff
  • The serial number on the APP should match the gateway serial number. The powewall serial number is different.
  • > @Dodgerking said:
    > The serial number on the APP should match the gateway serial number. The powewall serial number is different.

    The app is matching the gateway serial number
  • > @Kenepo17 said:
    > > @Dodgerking said:
    > > The serial number on the APP should match the gateway serial number. The powewall serial number is different.
    >
    > The app is matching the gateway serial number

    For some reason the APP isn't picking up the battery info. I would contact Tesla or your installer.
  • Contacted tesla no fix yet
Sign In or Register to comment.