Model 3

Starting March 15th, Tesla Forums will become read only. To continue the conversation with the Tesla community visit engage.tesla.com.

What is that noise?

Just bought my first Tesla, and keep hearing this weird noise. I googled everywhere, but no luck figuring it out. I only hear it when it's in park. When I first heard it, I thought a neighbor or something was playing loud music. It's a very deep bass sound that last for a few seconds and I am pretty sure it's coming from the speakers. Sounds kind of ominous for some reason, Lol . Is this normal? Can it be turned off?

Comments

  • Did you or someone mess with the BoomBox settings? Can you make a video of the noise and post it on YouTube so we can hear what it sounds like?
  • > @HAL2001 said:
    > Did you or someone mess with the BoomBox settings? Can you make a video of the noise and post it on YouTube so we can hear what it sounds like?

    Nope. In fact, I didn't even have BoomBox for a while since I didn't update it. I will try to record it but it's so low frequency I am not sure if I can easily pick it up.
  • Try resetting the car then.
  • Thank you for mentioning this. I hear the same noise about every 15 seconds whenever I'm stopped.
  • I thought it was some other cars loud base woofer first time I heard it. I'm thinking it has something to do with the new heat pump configuration.
  • I hear the same thing...and like many others have said...it's just the car..let it do its thing. Sounds like a bass drum playing in a nearby car, I know.
  • I have recently been hearing the same thing! Mine sounds like my sub woofer is giving out bass. It is evenly distributed inside the cabin. Just started yesterday and I've had my car for a month. I noticed a few things when it occurs:

    1. It does not occur when the climate is off.
    2. It does not occur when the AC is off while fan is on.
    3. It only occurs when the AC is on.

    It does not make sense because this sound started yesterday for me and I have previously used my AC before. However, I did change my bass settings yesterday morning and started noticing the sound immediately after that but I brushed it off because I was in a crowded parking lot. Maybe somehow there is a glitch while editing the equalizer when the AC is on? It happens in cold and hot weather so I am not sure if it is the heat pump. Either way this noise should not be in the cabin and is not supposed to be happening regularly as the previous comments stated.
  • Any chance it’s the Octovalve?
Sign In or Register to comment.