Model 3

Tesla app unknown error

Got an unknown error message on my Tesla app yesterday out of nowhere. Since then all controls and options on app have disappeared. Tried deleting, reinstalling app, powering down phone, and searched all over the net with no solution.

Have you experienced this? What is the solution? Thanks!

Comments

  • Are you signed into the app and have you selected the car.
  • Yes, signed in and been using app for few weeks since car delivery.
  • Might have been a Tesla server issue. My app was having trouble yesterday accessing the messaging feature for a service appointment.
  • > @PaisleyM3 said:
    > Yes, signed in and been using app for few weeks since car delivery.

    If you still have problems try signing out and back in and select the car if it doesn't show on the home screen.
  • I had the same issue and the only thing that worked was to reset from the screen inside the car, once the reset had completed I was offered a new update 2020.48.35 that completed and all working fine again including the app on my and my wife’s phone though before I tried removing the app to see if that worked, it didn’t hence the complete reset which means you then have to set up a few things like Wi-fi code etc....
    2021 Model 3 LR in Black
  • It is cold in Austin TX today! I started the Climate system with the app to warm up my Model 3 this am but then the app stopped working for anything, and I could not turn the climate system off. App shows "unknown error" for anything I ask it to do, including showing me the level of charge. Will what SlickNik did work for me, I wonder?
  • I had the same problem. The app showed a "updated yesterday" and subsequent "unknown error" message. Plus features like Summon did not work from the app.

    I did a deep re-set of my Model 3 and all is now well.
  • OK, I have tried everything to get rid of the "Unknown Error" problem in the Tesla app. I disconnected my iphone with the car's touch screen, then reconnected it. Didn't work. So I deleted the App and restored it from the App store. Signed back in. Now it doesn't even show my car! I have a Model 3 2018 Red. Please help! I use the app all the time to unlock and lock, open trunk, show charging level, etc.
  • Make sure the car appears when you log in to your web account. If it doesn’t, the problem is on Tesla’s end and they have to fix it.

    For the mobile app to work, other than the phone key, Bluetooth isn’t required, so it wasn’t necessary to remove the phone from the car. However, now thar you’ve done that and reinstalled the app, check the Tesla app settings under iOS Settings and make sure Bluetooth is enabled.
Sign In or Register to comment.